FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

"Connected with no internet"

Mbro_6
Team Player
Message 9 of 9

I'm hoping somebody...anybody...can offer a little insight.

 

So the brief version would be that since mid-2020 the internet would just randomly drop out every now and then, after a few "turn it off and on again's" it would eventually come back on.

Then part way into 2021... a few times every week my internet just cuts out for no apparent reason it can be just a few minutes each time (but always a few times in succession) or a few hours.

A lot of the times it says "connected with no internet"

Online line test sometimes shows a fault and other times does not.

We've had an engineer out but there was no fault found with the line, connection points, or router.

 

I also upgraded to Fibre150 in that year, thinking it may improve and be more stable but no joy.

 

Here's a loose look: (predominantly drops out in the afternoon or early evening)

 

18 June 2021 -   Afternoon  - Connected with no internet

25 June 2021Evening - Connected with no internet

27 June 2021 - Connected with no internet

Contacted TALKTALK through Twitter to talk about line dropping out intermittently.

TALKTALK did a line test and said there’s a potential fault of connection cutting out/dropping.

Booked and engineer to come to the house.

 

30 June 2021 – Engineer finds no line fault and no issue with router

 

July 2021 – cuts out intermittently 1-2 times per week for up to 30mins

 

22 July 2021 – internet cuts out all afternoon

 

August – October 2021 – Got tired of getting in touch as there was no clear resolution.

 

2 November 2021Afternoon - connected with no internet 1 hour

 

3 November 2021Afternoon – connected with no internet for 2 hours

 

19 November 2021Afternoon – 2-3 hours intermittently cutting out

 

24 November 2021Early afternoon 30mins // Then again for 30 mins between 16:00-17:00

 

26 November 202113:20 - 10-15 mins cut out then back on. 13:53 off again for 30 mins

 

 

My wife now has a new job and works from home a bit more and needs a reliable connection....I'm paying more for what I thought would be a better service but I seem to have been wrong.

 

Any and all insight would be appreciated.

 

Thanks

 

Marc

0 Likes
8 REPLIES 8

Chris-TalkTalk
Support Team
Message 1 of 9

Hi Marc,

 

Thanks for answering the security questions. I've sent you a PM requesting a little more information


Chris

0 Likes

Message 2 of 9

Hi Marc,


If you'd like us to arrange the engineer visit can you confirm:

 

 

    • Provide availability, either AM (8am to 1pm) or PM (1pm to 6pm) between Monday to Friday.

I've also sent you a PM to confirm some other details

 

Thanks

Chris

0 Likes

Message 3 of 9

Sorry for the delay.

Yes please, that would be great.

 

If you can give me some date/time options, i'll let you know when is possible for the visit.

 

Marc

0 Likes

Message 4 of 9

Hi,

 

Would you like us to arrange an engineer visit to the property for you?

 

Thanks

 

0 Likes

Message 5 of 9

Sorry for the delay, erm...when i type in the model name/number it brings up Huawei devices.

 

Lights -  on the white gfast hub, the green internet light goes out and on the standard router it blinks white and orange for a while before just being static orange.

 

And yes, last Friday my wife was working wirelessly on a laptop and I was gaming on a wired pc upstairs - (same again today as i'm on a short break from my work)

 

Thanks for replying.

 

Marc

0 Likes

Message 6 of 9

Hi, thanks for responding and doing a check.

Nothing has changed since installation, the problems occurred before the upgrade to fibre 150 and probably got worse a few months after the upgrade.

 

One of the other issues was that because my wife has to work from home more in her new job and it's happened twice to her in  a week so she's paid for the 24 hour BT WiFi access to be able to work (even though we're paying for talktalk)

Would I need to write to the complaints department to be reimbursed? I don't feel we should have to pay extra to use another company when our contracted provider can't supply a reliable service.

 

Sorry to be a pain, it's just been frustrating with the "oh it's off again ..oh no, back on...oh wait..off again" hahaha

 

Thanks

 

Marc

 

0 Likes

Michelle-TalkTalk
Support Team
Message 7 of 9

Morning,

 

I'm sorry for the delay. I've run a test on the line now which has detected a potential fault towards the property. If the set up hasn't changed since this was installed by the engineer then the next step will be to arrange another engineer visit. Would you like to go ahead with this and we can confirm some details with you?

 

Thanks

 

0 Likes

Skynet_TX
Community Star
Message 8 of 9

Hi @Mbro_6,

 

What make of router do you have ?

If you are on Fibre 150 I assume you have a separate modem and router, do the light(s) on either of those devices do anything unusual when you have these issues ?

Does the problem affect devices that are connected both wired and wireless ?

 

The staff here won't be around now until Monday, but they should be able to respond to this post early next week to help.

0 Likes