?

?

?

This widget could not be displayed.
This widget could not be displayed.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

NEED SOME HELP?

We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

Issues with Eero router for WiFi calling

Andydav66
Chatterbox
Private Message TalkTalk
Message 19 of 19

Hi gave constant issues with WiFi calling with eero router on full fibre.  I have 2 eero 6’s in a mesh.  Nearly every call the other person can no longer hear me after 4 or 5 seconds if at all on the call.  I have turned off ipv6. I have an iPhone 14 latest version and turned off WiFi assist.   I have tried with one router connected and still the same issue.  To resolve it I have connected my old TP link router direct which allows successful calls, so the eero routers look to be the issue.  Any thoughts on what to do 

0 Likes
18 REPLIES 18

Message 1 of 19

Hi Andy,

 

I've fed this straight back to the team now. I'm really sorry that we couldn't resolve this in the first instance for you. Is everything now working ok for you?

 

Thanks

 

Michelle

 

0 Likes

Andydav66
Chatterbox
Private Message TalkTalk
Message 2 of 19

Hi i got fed of waiting and contacted Eero direct who gave me a response in 2 days and a solution.   I would have throught Talk Talk with the number of units they had purchased would have some form of preferential support. 

 

This was the solution for the record which may be useful to add into your KB

In the meantime, I kindly request your assistance in updating your DNS settings. To ensure a seamless process, please follow the steps outlined below:
 

  1. Open the eero app on your mobile device.
  2. Navigate to the "Discover" tab.
  3. Toggle off the "Advanced Security" feature to temporarily disable them.

 
Once completed, proceed with changing the DNS settings by following these instructions:
 

  1. Tap on "Settings" (located in the bottom right corner).
  2. Select "Network Settings."
  3. Tap on "DNS."
  4. Choose "Custom DNS" from the options provided.
  5. For IPv4 Primary, enter "8.8.8.8"
  6. For IPv4 Secondary, enter "8.8.4.4"
  7. Tap "Save" in the top right corner of the screen to apply the changes.

 
Please note that this action will result in a reboot of your network to propagate the new settings across your devices.
 
Thank you for your cooperation in this matter. Should you encounter any difficulties or require further assistance, please do not hesitate to reach out 

0 Likes

Message 3 of 19

Hi Andy,

 

I've been asked if you could try the wifi calling again please and if the same issue is still happening then could you make a note of the date and time that this happens exactly as we need to re-check the logs to see what is happening on our side.

 

Thanks

 

Michelle

 

0 Likes

Message 4 of 19

Hi Andy,

 

I'm still here and chasing this daily. Our Devices Manager also is chasing this with eero directly.

 

Michelle

 

0 Likes

Message 5 of 19

Hi Andy,

 

I'm really sorry about this. I will continue to chase this until we know more back from eero.

 

Michelle

 

0 Likes

Andydav66
Chatterbox
Private Message TalkTalk
Message 6 of 19

I’m not impressed with the response on this, it’s almost 2 weeks now.  I’m fortunate that I have my old routers still 

0 Likes

Message 7 of 19

Morning Andy,

 

I've not forgotten your post and I'm still chasing this for an update for you.

 

Michelle

 

0 Likes

Message 8 of 19

Hi Andy,

 

Apologies for the delay. I spoke with our Devices Manager yesterday afternoon and he advised that eero are still investigating this. He has chased this for an update and will let me know as soon as they come back to him.

 

Thanks

 

Michelle

 

0 Likes

Andydav66
Chatterbox
Private Message TalkTalk
Message 9 of 19

Is there any update on this please 

0 Likes

Message 10 of 19

Hi Andy,

 

Not at the moment thank you 🙂

 

Michelle

 

0 Likes

Andydav66
Chatterbox
Private Message TalkTalk
Message 11 of 19

Thank you for the update, do they need any other information 

0 Likes

Message 12 of 19

Morning Andy,

 

Our Devices Manager has advised that eero are still investigating this so I should hopefully know more over the next few days.

 

Michelle

 

0 Likes

Message 13 of 19

Hi Andy,

 

I'm sorry for the delay. I've chased this for an update with the team now.

 

Thanks

 

Michelle

 

0 Likes

Message 14 of 19

Thanks for the additional info Andy. Our Devices Manager is taking a look now and will also raise it with eero.

 

Michelle 🙂

 

0 Likes

Andydav66
Chatterbox
Private Message TalkTalk
Message 15 of 19

Update on this,  

1. Wifi Calling works at other houses including one with Talk talk and an Eero router 

2. It works fine at my own house since i have swapped out the two EERo routers for TP-Link routers set up in a mesh system

3.  From what i can see the Eero routers have the latest software 

0 Likes

Michelle-TalkTalk
Support Team
Staff
Private Message
Message 16 of 19

Morning Andy,

 

Great, thank you. I've passed this over to our Devices Manager now and I will post back as soon as I receive an update.

 

Thanks

 

Michelle

 

0 Likes

Andydav66
Chatterbox
Private Message TalkTalk
Message 17 of 19

I have updated it

0 Likes

Michelle-TalkTalk
Support Team
Staff
Private Message
Message 18 of 19

Hi Andy,

 

Can you please update your community profile to include your:

 

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated.

 

Thanks

 

Michelle

 

0 Likes