cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Help needed as I have deleted supersafe portal

Reply
27 REPLIES 27
Peter45
Popular Poster

My Talktalk account includes supersafe boost for multiple devices.I looked in the supersafe portal earlier today and found that only 1device was protected .I have chatted online to Talktalk for most of the day only to be told that I should be here so that F secure can help me set up the portal again.I deleted the supersafe app on my iPad,the one device that was protected as I thought it was faulty.The supersafe app on 2other devices that should been protected is showing that subscription has expired.I do not have the original e mail sent by F secure to activate the supersafe app.Can anyone help please?

fr8ys
Community Star

Hi,

 

I'm assuming you have the multi device boost option active in your account, as opposed the free 1 device option.

 

If so, have you tried logging into your f-secure account without the e-mail.

The logon information should be the same as you use for My Account (if not try the forgotten password link)

 

I suggest that you release any licence that applies to your devices that are showing as expired and uninstall them. as the system will think you are attempting to install on another device rather than reinstalling. You should be able to install from there.

 

If you are still having issues then please post back and I'll escalate for an OCE to look into for you.

Please remember to mark Solved Posts with Best Answer. Doing so helps others and saves OCE's time to look at unsolved topics. Thanks, Steve.
Peter45
Popular Poster

Thank you for your reply fr8ys.Unfortunately,when I log into my supersafe account it is showing that I have only 1licence,even though I should have multiple licences.It does not give me the option to do anything with expired licences.

There seems to be some disconnect between TalkTalk,who tel me I have multiple licences and F Secure which is showing only 1 licence .

fr8ys
Community Star

Ok, I've escalated for an OCE to look into for you.

Please remember to mark Solved Posts with Best Answer. Doing so helps others and saves OCE's time to look at unsolved topics. Thanks, Steve.
OCE_Ady
Community Team - TT Staff

Hi Peter45, there's a stuck order on your MyAccount. I've requested that it's cleared so that you can readd SSB. I'll post back once I've had confirmation that the issue is cleared.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Peter45
Popular Poster
Hello OCE_ADy,

I was wondering if there is an update on my problem please?
OCE_Ady
Community Team - TT Staff

Hi Peter45, I'm afraid not yet. I've sent another chaser to the team who have to remove this from your account. Chase me again tomorrow please.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


OCE_Ady
Community Team - TT Staff

Don't chase me tomorrow. You can make any change you want now. My colleagues has fixed the problem with a stuck order and it's all sorted for you. Please let me know if we can do anything more for you.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Peter45
Popular Poster

Thank you OCE_Ady,

I shall try to add other devices to my SSB.

OCE_Ady
Community Team - TT Staff

Please let me know how you get on.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Peter45
Popular Poster

Hello OCE_Ady,

 

I have been into my TalkTalk account and the message about making changes to my SSB has gone.I have opted for the 8 device coverage and confirmed when requested.

 

I have logged into the SSB account which is showing that my subscription (showing as 0/1) is suspended.

I now have no SSB coverage on any device!

OCE_Ady
Community Team - TT Staff

Sorry about that. I've just been in and reactivated your account. Let me know once you've been able to check. I've also logged in to your SafeAvenue and checked that your device is showing as protected and it looks good. I should have thought that it might be suspended after being out of use for such a long time.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Peter45
Popular Poster

Thanks OCE_Ady,

I have logged into my TalkTalk account which is still showing that I have selected the multiple device option.

Having then logged into SSB through my TalkTalk account and via the SSB app,that is showing that I have a licence for one device only and it is protecting my iPad.So,I am back to where I began.

 

TalkTalk is showing that I should have the licences to protect multiple devices but SSB only give me the option to protect one device......

OCE_Ady
Community Team - TT Staff

What a massive pain this is being. I've checked on 2 out of 3 systems it's showing 8 licences. But and it's a big but the Fsecure system isn't updated from 1 licence. I've sent it over to get this sorted for you.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Peter45
Popular Poster
Thank you ODE_Ady,

I have my fingers crossed!
OCE_Ady
Community Team - TT Staff

Hopefully, it won't be too much longer until this is properly sorted out.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Peter45
Popular Poster
Hello OCE_Ady,

There is no change in my TalkTalk or SSB accounts....is there any progress on my issue please?
OCE_Ady
Community Team - TT Staff

Hi Peter45, the team believed they'd fixed this. I've advised them that they're not correct and asked for a speedy resolution to this as you've waited quite a while for this to be fixed now.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


OCE_Ady
Community Team - TT Staff

I've just checked and all the systems now match and all show 8 users. Please retest and let me know how you get on.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Peter45
Popular Poster

Hello again OCE_ADY

 

I Have just logged into my TalkTalk account which is still showing the multiple device option.When I log into SSB it is showing that I have a valid subscription for 1device.It will not let me add any devices...

 

It’s a month since I started this process and I am no further forward!