Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

DISABLE WIFI OPTIMISATION

Rugazi
First Timer
Message 4 of 4

My router isn't using the WiFi channels I have set and WiFi works much better on the less congested channels, I believe from other posts on the forum it's a setting that needs to be turned off so could a member from the support team get that sorted for me and disable WiFi optimisation. 

 

Thanks,

Chris

0 Likes
3 REPLIES 3

Message 1 of 4

Hello,

 

Great, I'm glad to hear this 🙂

 

Thanks

 

0 Likes

Message 2 of 4

Perfect 🙂 it seems to be working well now

 

Thanks, 

Chris. 

0 Likes

Debbie-TalkTalk
Support Team
Message 3 of 4

Hi Chris

 

The WIFI optimisation has now been switched off.

 

Thanks

 

Debbie 🙂

0 Likes