Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Router Changing the WIFI Channels

Gabriel6
Chatterbox
Message 7 of 7

Hi,

 

I'm trying to stop the router from automatically changing the channels and enabling the 2.4Ghz band as I've set the network to run only on 5Ghz and on channels below 48 in order to optimise it for my streaming device, but it keeps going back to its old settings every day.

 

I've read WIFI Optimisation is the main cause of this, so can it be switched off, please?

0 Likes
6 REPLIES 6

Message 1 of 7

Hello,

 

I'm glad to hear this and thanks for the update 🙂

 

Thanks

 

0 Likes

Message 2 of 7

Hi. Yes everything seems to be sorted out.

 

Thank you!

Message 3 of 7

Morning,

 

Just checking in to see if everything is now ok since your last post?

 

Thanks 🙂

 

Message 4 of 7

Hi

 

optimisation is now turned off, see if this helps.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Gabriel6
Chatterbox
Message 5 of 7

Yes, it's a Sagemcom.

Done - thank you for the indications. Hoping for a resolution soon.

ferguson
Community Star
Message 6 of 7

Assuming you have the Sagemcom Hub the support team here can fix this for you. Make sure that your personal details including TalkTalk landline number and/or account number are complete on your community profile (click here) so that they can link your forum identity with your account and then wait for them to respond.