Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

VPN suddenly stopped working (Router hardware FAST5364 Fireware version SG4K100136) *updated 30th*

PaulS1988
First Timer
Message 3 of 3

After working flawlessly since remote working began, I attempted to connect after being off work for 3 days and I'm suddenly unable to connect to my workplace VPN using Windows 10 VPN capability.  

 

The following error is shown:

vpon error.PNG

 

Troubleshooting has led me to diagnose the talktalk router (or router firmware) as the source of the issue, as the VPN operates normally when tethered to a 4g mobile hotspot.  

 

I've attempted reboots and router restarts without any change.  

 

My router hardware is FAST5364 and the firmware version is SG4K100136.  

 

I consent to any firmware changes that can be carried out immediately and/or for a new router to be posted to me if required.  

 

This issue is urgent as I'm currently unable to work due to this issue.  

 

**UPDATE @ 09:24 on 30/04/22**

Talktalk live chat have confirmed that their engineers are currently working on this issue and hope to have it resolved within 2 hours.  

PaulS1988_0-1651307049358.png

 

2 REPLIES 2

Debbie-TalkTalk
Support Team
Message 1 of 3

Hi Paul

 

Apologies for this. I've made a change to your router firmware, please can you retest and let us know how you get on.

 

Thanks

 

Debbie

Skynet_TX
Community Star
Message 2 of 3

Thanks for creating a new topic, if you are not able to get this issue resolved over the weekend by the chat or phone team, the support team here should be able to help next week.