Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wifi dropping out

NoBeer
First Timer
Message 9 of 9

Hi,

I’ve been trying to fix an issue where wifi connected devices can’t access the internet.  It happens sometimes for a very short time and then fixes itself and I can live with that.  But every so often, (sometimes days, sometimes weeks) it happens and the only thing you can do is reboot the (Sagecom) router. 

 

Devices connected by ethernet (eg youview box) are not usually affected.  And oddly, a pc connected by ethernet to a wifi extender (TPLink RE540) is usually not affected.

 

I’m also trying to improve wifi coverage and have two wifi extenders: the RE450 and a TPLink N300.  Sometimes you also have to reboot the wifi extenders.

 

I used the WiFI Analyzer app and could see that my 2.4GHz wifi was on channel 11 and it was very crowded with several BT wifi, Plusnet and Sky all using the same channel.  Something similar on 5GHz.  At the back of the house, 4 of these networks had stronger signal than my own.

 

I changed my wifi channels to 1 and 48 and speed and coverage seemed to improve.  When I manually change the channel on the router, the two range extenders automatically follow to the same channel, which is good.  But the wifi reverts to channel 11 after a day or so…sometimes sooner. 

 

I suspect TalkTalk’s wifi optimisation is now causing more problems than it solves, and I’d like to turn it off to see if this brings any improvement. 

 

Is this forum the right place to request that, or do I need to go elsewhere?

0 Likes
8 REPLIES 8

Message 1 of 9

Hi NoBeer

 

Thanks for keeping us updated 🙂

 

0 Likes

NoBeer
First Timer
Message 2 of 9

Update

Well... its been a month or so now since turning off the wifi optimisation.

I haven't had to reboot the router and almost no dropouts  so I'm happy.

 

I am still using the two wifi repeaters and I've also reenlisted an old AV500 powerline adapter to provide the etherlink connection to a pc with no wifi, rather than using the ethernet connection on the wifi repeater (which meant that the repeater wasn't really in the best location) So all is well - thanks for your help.

 

I am conscious of Keith's comment on wifi repeaters not necessarily being a good solution so if I do decide I need to extend coverage to the farthest reaches of the house, I will have to consider the options. There seems to be no ideal solution and a decent mesh system seems to be an expensive overkill for the marginal improvement it might give.

0 Likes

Message 3 of 9

Hi NoBeer

 

Please let us know how you get on.

 

Thanks

 

Debbie

0 Likes

KeithFrench
Community Star
Message 4 of 9

No problems, glad to help.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 5 of 9

Thanks,

Chris

Message 6 of 9

Thanks for the quick response Keith.

Lets see if turning off the wifi optimisation gives an improvement with the dropouts.  I'll give it a few days.

 

Even if the dropouts are fixed, I'd still like to get back in touch in a few days to see if you have any suggestions to improve my coverage to the back of the house.  Would that be OK with you?

KeithFrench
Community Star
Message 7 of 9

These are all WiFi repeaters I think & will possibly not give the results you want, as they broadcast out the repeated WiFi signal in all directions & if on the same channel as the router, there is every chance that they will cancel the router's WiFi signal out. This will cut off the repeater connection to the router. The more of these you have, the more congestion you will cause within particularly the 2.4GHz band.

 

The Ethernet connected device may be connected back from its repeater, over the 5GHz band & this may be why it survives the connection OK.

 

The first thing to do, as you have already realised is to get WiFi optimisation disabled on your Sagemcom (I'll ask TalkTalk to do this for you).

 

Then if you still have problems after that, please take screenshots from your WiFi analyser of the views below in problem areas of your house:-

 

  1. 1. Signal Strength (Get one screenshot with your 2.4GHz SSID name clicked on & another with your 5GHz SSID name clicked. In both cases let the graph run for 5 mins before taking the screenshot).
  2. 2.4GHz APs Channels (With your 2.4GHz network clicked for this screenshot).
  3. 5GHz APs Channels (With your 5GHz network clicked for this screenshot).
  4. AP view.

The actual naming of these views varies from analyser to analyser.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Chris-TalkTalk
Support Team
Message 8 of 9

Hi NoBeer,

 

I've disabled wifi optimisation as requested. If the problem continues could you try manually changing the wifi channel

Chris