email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

New web mail query choas

rollsbros
Team Player
Message 15 of 15

 

With the  ‘upgrade’ of the webmail I have changed by password.  Works fine on my laptop but won’t let me send messages on my handset. On my handset I can receive emails but not send just get a message asking me to sign in, which I have done with both old and new passwords with no joy. I took the phone into my mobile phone provider and we tried to reload on one of my handsets but then it comes up with a message saying that ‘ not recognised by server’. Help ! For information I have a throw back @tinyworld email which was a brand/ customers that Talk Talk inherited at some point.  In frustration. David

0 Likes
14 REPLIES 14

Message 1 of 15

Hi David

 

I'm pleased you got the tinyworld email working on the Galaxy.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 2 of 15

Many many thanks for working that all through with me. I just wanted to give it a few days to bed in but yes it does appear to work; not immediately but yes after a bit it did appear to click in. A few other issues have arisen with the email upgrade but  I will raise though in a separate thread.

Many thanks again.

David

 

Message 3 of 15

Hi @rollsbros 

 

You decided against the gMail recommendation?

 

You're showing me a screenshot of the incoming server settings for an IMAP email account for the tinyworld email address.  Good so far.  But the app has not set up correctly and you've not changed to the settings in the table.

 

Change:

SERVER: imap.tiscali.co.uk

PORT: 993

SECURITY TYPE: SSL/TLS

 

Tap NEXT and hope that it verifies. NB The Samsung app may not verify the secure email settings you need.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 4 of 15

...just coming up with 'couldn't open connection to server'.....

0 Likes

Message 5 of 15

Screenshot_2019-04-09-17-42-59.png

0 Likes

Message 6 of 15

...and the username (the full email address) and password (the same email password) was verified OK for the incoming server?

 

Perhaps take a screenshot of the outgoing SMTP server settings screen, image edit to obscure the first part of the email address, post here using the Photos (camera) icon above this Reply area.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 7 of 15

Thankyou again for your patience. I put in smtp.tiscali.co.uk in the relevant box and I had the following come up 'your username or password is incorrect' under outgoing server settings...

0 Likes

Message 8 of 15

...if you edit the Server name exactly as I've written it in the table i.e. imap.tiscali.co.uk and then tap NEXT to validate the settings.

 

The SMTP server name will also need editing.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 9 of 15

Thankyou for such a detailed answer....however.

 

So this was all good....Or tap gMail > Select settings > Add account > Other > Enter your email address > Manual setup > Personal (IMAP) > Next and follow the instructions.

 

But after putting in my email and password it came up with 'Couldn't open connection to server' under the banner of 'Incoming server settings' 

 

...Help?....

0 Likes

Message 10 of 15

Hi @rollsbros 

 

I've never been able to get my Samsung mobile native email app to accept secure settings. I abandoned trying and use the gMail mobile app to sync with my talktalk mail accounts.

 

If gMail isn't already on the Galaxy (it usually is) you can download from Playstore.

 

The Samsung advice for setting up email is here: Samsung email setup.

Where you're asked to select Email, instead select the gMail red M and Personal (IMAP) to set up the tinyworld email account using the manual setup process.

 

Or tap gMail > Select settings > Add account > Other > Enter your email address > Manual setup > Personal (IMAP) > Next and follow the instructions.

 

The tinyworld incoming and outgoing settings you'll need are:

 

Account Type  IMAP (recommended)
Username username@tinyworld.co.uk
Password Yes
Incoming Server imap.tiscali.co.uk
Incoming Port 993
Incoming Security Type SSL/TLS
Require sign-in Toggle to ON
Username username@tinyworld.co.uk
Password Yes
SMTP server smtp.tiscali.co.uk
Outgoing Port 587
Security Type STARTTLS

 

Tap Done after setting up incoming and after setting up outgoing and if you're connected to Wi-Fi the email app will verify the settings each time.

 

The gMail app should set up nicely. If you do have any problems then take screenshots of the incoming and outgoing settings and post here using the Photos (camera) icon above this posting area and I'll take a look.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 11 of 15

Galaxy S5 The native email built in app I believe. Thankyou. 

 

0 Likes

Message 12 of 15

Hi David

 

You've not got the phone settings quite right.

 

What type of mobile 'phone is it? Android or iPhone? And make and model?

 

And what email app are you using? The native email app built into the 'phone or gMail app or Apple Mail or another?

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 13 of 15

Thankyou for your response. I have tried as you suggested, reloading etc. I now get

 

‘Unable to set up account.  Authentication failed’

 

I now have no access to my email on my handset. The situation is going from bad to worse.

 

And where do I find that on my hand set please IMAP  etc please?

 

Many thanks

 

David

0 Likes

Gondola
Community Star
Message 14 of 15

Hi @rollsbros 

 

You can sign in to the new TalkTalk Webmail on your laptop.  Great, as that means you know the correct password to use with the tinyworld email address username.

 

The 'phone app will sign in to exactly the same tinyworld mailbox using the same username and password as you use with your laptop.

 

The best solution is to delete the email account from the 'phone and start afresh with a new setup. The settings you need are in the IMAP column Email settings - IMAP or POP3 scroll down and expand the tinyworld section.

 

What type of mobile 'phone is it? Android or iPhone? And make and model?

 

And what email app are you using? The native email app built into the 'phone or gMail app or Apple Mail or another?

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution