cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Connect Guardcam Deco home CCTV to wi-fi with Huawei HG633 Router

Reply
16 REPLIES 16
TonyB7
Popular Poster

Please could someone help?

 

I am quite sure it is a problem about loopback traffic, or similar security restrictions. 

 

However, I am trying to connect a GuardCam Deco home CCTV/Security alarm/light system to my home wi-fi connection. 

 

I am able to view the camera footage from my phone with a direct connection, however, I am unable to get the device to connect to my wi-fi to provide the required link for the system to work when away from home.

KeithFrench
Community Star

I have read your post several times & am not sure what the problem is.

 

If I understand you correctly, you cannot connect to the camera from the internet, is this correct? If so, have you setup any port forwarding?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

TonyB7
Popular Poster

@KeithFrench

 

That's correct, I can not connect the CCTV to the internet.

 

I have tried port forwarding however I have found 2 problems, I do not have the MAC address for the CCTV, secondly when trying to add a new device on the modem admin menu it states "The maximum number has been reached".

TonyB7
Popular Poster

@KeithFrench 

 

I have attached below a screen grab of the instructions, basically my router does not appear on the list and it is set to broadcast the SSID

 

screengrab.jpg

TonyB7
Popular Poster

@KeithFrench 

 

Update

 

I think I now have the CCTV's MAC address, however, when trying to add a new device I come across this error message:

 

screengrab 2.png

KeithFrench
Community Star

How does the camera connect to the router, directly via wired or wireless or via a switch or extender?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

TonyB7
Popular Poster

@KeithFrench 

 

The camera should connect wirelessly to the router

KeithFrench
Community Star

I can't see any images because my phone doesn't display them. Have you previously sent screenshots of the port forwarding configuration on the router? If not, please can you add them.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

TonyB7
Popular Poster

@KeithFrench 

 

Further update, under the 'home network' tab on the modem's admin menu I have deleted numerous old devices that are no longer used. This must have freed something up as I am now able to add a new device.

 

I have not sent screenshots of the port forwarding configuration.

 

I am not sure what to do from here.

KeithFrench
Community Star

So have you set up any port forwarding, as you have not included any screenshots?

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

KeithFrench
Community Star

I assume that from your very truncated screenshot a few posts back you are trying to add the device in LAN Devices? Why, this should be automatically added by the router upon initial connection. This would account for the error message as you cannot add a device more than once.

 

Look in LAN Devices for a device listed in the format of:-

 

AA-BB-CC-11-22-33-Wireless

 

Where AA-BB-CC-11-22-33 is the MAC address of the camera. You can click the Edit link in its entry to give it a more easily recognisable name if you want.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

TonyB7
Popular Poster

@KeithFrench 

 

The initial screenshot was from the instructions for setting up the CCTV camera, what 'should' of happened is that by using my phone when it is connected by wi-fi to the CCTV it searches for my home wi-fi network and connects from there. However, my CCTV does not find my home wi-fi network at all ant is no listed. From reading your other posts I assume it could be due to loopback traffic restrictions?

 

Therefore, I have tried to manually add my CCTV as a new device and connect my wi-fi to my CCTV by port forwarding. 

 

I have deleted a lot of old devices that were listed on my modems admin menu and I have now managed to add and list my new device (i.e. I no longer get the "you have reached the maximum number" error message anymore). 

 

However, when following the talk talk instructions for port forwarding I am still not able to connect my CCTV to my home wi-fi network. 

KeithFrench
Community Star

Unless you provide me with the screenshots of your router config, I cannot help you, as I have no idea what you have done.

 

You should definitely not need to add the camera manually, that certainly implies a connection problem. You need to sort out the reason that it will not connect, if you don't it will never work.

 

Can you provide a link to the CCTV manufacturers website, so as I might be able to find out its Wi-Fi specifications & download a manual for it?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

TonyB7
Popular Poster

This is the website: https://www.espuk.com/news/esp-introduces-smart-security-floodlight-system-/

 

However, I can not find the manual on there, so this may be better for that: https://www.tlc-direct.co.uk/Technical/DataSheets/ESP_CCTV_A/TSGCDECOB_S_Instructions.pdf 

 

https://www.tlc-direct.co.uk/Technical/DataSheets/ESP_CCTV_A/TSGCDECOB_S_Quickstart_Guide.pdf

 

What screenshots/information do you need to show router config?

 

Many thanks for your time and help so far, it is very much appreciated.

KeithFrench
Community Star

Let's deal with it not connecting to the router first. From the manual listed in your last link, which Wi-Fi setup are you trying to use - 3a or 3b?

 

From what I can see this is probably only a single band, so will only connect to the 2.4GHz band, not the 5GHz one. Try renaming the two bands so as they have unique names, e.g My24Ntwk & My5GNtwk in the router:-

 

Home Network > Wireless Settings > Encryption

 

Can you see the 2.4GHz band in other devices near to the CCTV?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

TonyB7
Popular Poster

@KeithFrench 

 

Keith,

 

I think I may have cracked it!!!

 

As you may have gathered the instructions are not great (for example the screen grabs do not quite match the app on my phone)

 

Also, I have just found out that the wi-fi set up is 3a then 3b, rather than an option between either (like we both thought!) 

 

Long story short, what the instructions do not tell you is that after the last part of 3a you must change the security code from the factory setting, chose to 'join' the 'link' to the camera (even though I am already connected and this is the part where I wrongly thought I must be trying to join to my home wi-fi!) and the 'in-app' wizard appears after 40 seconds (which is suggested in step 3b, then you are free to choose my home wi-fi!

 

I have been stuck on this for 2 days now and I hope it works. I need to check via 3G/4G next.

 

Thank you for your time and help so far.

 

Hopefully it is resolved. If not, I will be back online to ask for your help!

 

 

 

 

KeithFrench
Community Star

If that is it connected OK, we need to move on to the port forwarding. Let me know how it goes & if it does not work, then please get me the screenshots of the router configuration in respect of the port forwarding.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they?