cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Constant slow blinking orange amber light???

Reply
7 REPLIES 7
Highlighted
First Timer

Ok, so I recently signed up to Talk talk and my go live date was 11 October. When I ordered I wanted Gfast but was told it was only available to existing customers at present so if I bought fibre broadband, once it went live I could ring and upgrade to Gfast, which I did.

 

So, my fibre broadband went live on 11 October and all went smoothly. Everything worked perfectly. That is, until today (21 October).

 

On Friday 18 October I rang TalkTalk for the Gfast upgrade, which was all done and an engineer booked to install the Gfast master socket on 25 October.

 

It worked fine over the weekend, but then today my WiFi Hub is just blinking amber with a slow blink.

 

What could this be?

 

This evening (21 October) I checked my line using the My Account tool and it said there was a line issue and I needed to connect with Live Chat to sort. I proceeded to connect. I then spent about an hour with a very painfully slow paced conversation with Technical Support. Went through all the big standard stuff and nothing was resolved. However, I had no confidence at all in the processes they were telling me to try as they didn't sound convincing at all.

 

I tried the power cycle, factory reset, hard button reset, take front plate off master socket etc with them and it's still just blinking a slow orange amber colour.

 

They have now booked an engineer to come and look at it on 23 October. They insisted it was a local issue in my property.

 

This is baffling though as I had Vodafone broadband for about 4 years and never had a single line issue or dropout. It also seems to have been randomly disconnected. I asked if it was related to the Gfast order and they insisted it wasn't, though, as I said previously, I had no confidence in them and a bit sceptical about it happening the Monday after ordering Gfast very late on Friday.

 

Any ideas? What does the slow blinking amber light denote? TalkTalk pages suggest it is "starting up", but is like this for hours. However, when logging into the router via 192.168.1.1, under device info it says the system up time is 00h00m00s despite being on and the amber light blinking.

 

Any suggestions or help at all???

Highlighted
Community Star

Hi @Bunford welcome to the community your post has been flagged for assistance and you should hear during the day. Almost sounds as if someone pressed a button too soon. 

You don't actually say if you have broadband working or not?

I don't work here and all my opinions are my own.
Highlighted
First Timer
Hi @Divsec. The second paragraph of my post does say I went live on 11 October and everything worked perfectly until 21 October. The broadband worked perfectly fine for 10 days but since yesterday has not been working.
Highlighted
Community Star

Hi @Bunford thanks for clarifying, saves the OCE team:-)

I don't work here and all my opinions are my own.
Highlighted
Community Team - TT Staff

Hi

 

Line tests do show a fault in the copper network.  Our colleagues have logged this to BT Openreach for investigation.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
First Timer

Great, thanks @OCE_Karl. I'm a bit confused why after speaking to Technical Support for over an hour yesterday they said (after running a 15 minute line test apparently and got me to remove master socket etc) that there were no fault and it's an issue in my property

 

They then booked me an engineer for 9am tomorrow morning to look at my router. Based on what you've now said, that's gonna be a wasted engineer call-out?!?!

Highlighted
First Timer

Hi I just moved into a new house and Today  engineer came to connect my internet and he said it's all done, but I still don't have internet. My router lights still blinking orange amber.

Highlighted
First Timer

Same situation, engineer came around 12 o’clock and he said that the internet should work after 10 minutes, I insisted if he is sure about this and he said yes! I tried all day to get some help from Talktalk but not any until now.