cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Disable Wifi Optimisation Request

ANSWERED
Reply
16 REPLIES 16
Highlighted
First Timer

Hi,

Since the last update, about 3 months ago. My router keeps auto changing channel even though I set it manually.

 

This is causing daily wifi issues.

I need the wifi channel manual function.

 

Please may an OCE fully disable the wifi optimisation on my line?

 

Thank you
Kind regards

Highlighted
Community Star

I have asked one of TalkTalk's OCEs to pick your thread up and discuss disabling it for you.

Due to the current Coronavirus situation, the OCEs are very busy and there will be more of a delay to get a TalkTalk response. The posts are responded to in time/date order, oldest first. Please try to avoid posting on here until TalkTalk have responded to you, otherwise, this will just put you further down the queue.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Community Team - TT Staff
Solution

Hi bananarama1

 

I have arranged for the Wi-Fi optimisation technology to be switched off on your line. Please let us know how the connection compares following this.

 

Thanks

 

Debbie

Highlighted
First Timer

This seems to have resolved my wifi issue.

 

My wifi channel no longer automatically changes on a daily basis.

 

Manual wifi channel function is now restored.

 

Thank you Debbie 🙂

Highlighted
Community Team - TT Staff

Hi bananarama1

 

That's great, thanks for letting us know 🙂

 

Debbie

Highlighted
First Timer

Hi Debbie,

 

My router has recently updated to the latest firmware.

 

As a result, the wifi channel has been behaving strangely again since the update. I have tried router factory reset etc, but no joy.

 

Please can an OCE fully disable the wifi optimisation on my telephone line?

 

Thank you

Highlighted
Community Team - TT Staff

Hi bananarama1

 

Apologies for the delay.

 

I've checked and this is still showing as switched off. How has the connection been since your last post?

 

Thanks

 

Debbie

Highlighted
First Timer

Hi Debbie,

 

I set the wifi channel using manual setting to channel 11.

 

However the router seems to have a mind of its own, and automatically changes the wifi channel on a daily basis (sometimes twice a day) to channel 6 or 1 or back to 11 etc.

 

I just want the wifi to stay on channel 11. It was perfect before the latest pesky firmware update.

 

Please help me, it is making my wifi a nightmare to use. I need wifi to stay on channel 11(least congested).

 

It has only started playing up since the latest firmware update.

I have tried factory reset, but the wifi still automatically changes on its own.

 

Please help me Debbie!

 

Thanks

Highlighted
Community Team - TT Staff

Hi bananarama1,

 

We've checked again and the optimisation is off. @KeithFrench - would you be able to offer any advice please?

 

Thanks

 

Highlighted
Community Star

This router supports another function if you set the channel allocation to Auto, this is called Channel Hopping. It monitors the current channel for interference & if it detects some, it moves to another channel. If you wish to disable this, set the router to a dedicated channel number.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
First Timer

@KeithFrench, I already know about the Auto and Manual wifi Channel settings.

The manual function isn't working for me since the latest update.

 

@OCE_Michelle, please can you try re-doing what OCE Debbie did on the 27/04/20 post.

This worked perfectly. However the firmware update messed things up again (seems to have re-activated the wifi optimisation function).

 

I set wifi channel 11 manually. It changes to channel 6 by the morning. Then changes to channel 1 or 11 on its own sometimes.

 

I honestly cannot think of any other explaination for the wifi channel changing on its own, even though I specifically choose the manual channel 11 setting.

 

Please can you try re-disabling the wifi optimisation technology??? (What ever OCE Debbie did on 27/4/20, worked perfectly).

 

Thank you

Highlighted
First Timer

Hi,

 

I have factory reset the router again.

 

Toggled on & off the wifi channel auto/manual settings a few times.

 

The manual wifi channel function seems to be behaving now.

 

I will monitor for a few days.

 

Thanks for your help.

Highlighted
Community Team - TT Staff

Hi

 

Glad the router is behaving.  Optimisation is off in the router, just double checked.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


STAY HOME      -      PROTECT THE NHS      -      SAVE LIVES

Highlighted
First Timer

https://community.talktalk.co.uk/t5/Fibre-Broadband/Wi-fi-Optimisation/td-p/2452760

 

@OCE_Karl 

 

Dear OCE Karl,

 

My wifi channel still occasionally hops on to a congested channel by its own accord.

 

Please may you FULLY disable my wifi line optimisation, like you did for the person in the above thread/link.

 

Money is tight at the moment, so I don't really want to fork out £60 for a different router from Amazon (to solve the wifi problem).

 

Thank you

Highlighted
Community Team - TT Staff

Hi

 

Optimisation is off. Are you seeing channel changes on the 5Ghz wifi.

 

If so, this could be DFS channel selection rather than wifi optimisation etc.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


STAY HOME      -      PROTECT THE NHS      -      SAVE LIVES

Highlighted
First Timer

Hi Karl,

 

5Ghz wifi is disabled. I don't use it.

The 2.4Ghz wifi manual function doesn't work on my router.

 

I have changed to channel 11 manually so many times, but for some unknown reason the router automatically changes to channel 1 after a couple of hours.

 

I do not select the 'Auto' channel option.

 

This Sagemcom is a good piece of kit, but the flaky firmware updates ruin it.

 

Please could you send me an alternative brand/model router free of charge?

 

I do not want the wifi channel to automatically change on its own.

 

Thanks

Highlighted
Community Team - TT Staff

Hi

 

I'll get a different model out to you and we can see if this is better.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


STAY HOME      -      PROTECT THE NHS      -      SAVE LIVES