cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Going Round in Circles

Reply
xolptt
Conversation Starter

Here we go AGAIN - this morning the noise on the line is back as bad as ever. Internet is disconnecting every few minutes. Even trying to type this message it's reconnected 4 times so far!  Current sync speed is 761/18032 Kbps.

 

I don't want another Openreach engineer to my house - because they've already identified the fault as being external - I just want them to fix it so I can use the internet for more than a few days in a month!

xolptt
Conversation Starter

This time whatever fix they applied - which appears to have been just resetting the fibre at the cabinet and checking connections - lasted 12 days. Surely the fault is in the cabinet if they can temporarily fix it by a reset? I can't go on having to get engineers reset my connection every few weeks - it's just bordering on ridiculous that they can't fix the problem once and for all. I've had about 6 disconnections even since my last post.

Community Team

Hi xolptt 

 

I'm really sorry to hear this.

 

I've checked the connection logs and I can see a high number of re connections on the line.

 

Have any changes been made to your set up since the last engineer visit? Router moved to a different socket etc?

 

Thanks

 

Debbie

xolptt
Conversation Starter

The setup is exactly the same as it's always been. The noise was present all day Sunday making the internet unusable because of the number of disconnections. This morning at 8:30 the noise was still there and even picking the phone up caused the connection to drop.

 

At 10:10 I received a phone call and the crackling noises have gone - all I can hear is a sligh hum in the background. The connection rate is currently 5485/27397 Kbps.

 

When the problem started yesterday the conditions were exactly the same as last time - a really hot day and full sun. Today it's slightly cooler and cloudy.

 

Just as a coincidence, I assume?, the call I received at 10:10 was from a man with an Indian accent claiming to be from TalkTalk Technical Department - telling me I had problems with my line - then went on to tell me I'd downloaded virus files! At this point I just hung up - but he rang straight back. His number was 01281 376257 - which isn't even a genuine area code.

 

 

Community Team

Hi xolptt

 

Thanks for your reply.

 

I've escalated this fault back over to our Network Team and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

xolptt
Conversation Starter

The noise is back again and connection dropping after the sun came out - it's obviusly heating some connector up which expands and causes the crackle. Sync speed is currently 652/19647 Kbps.

Community Team

Hi xolptt

 

Apologies for this.

 

I will post back on this thread as soon as I receive further information from our Network Team.

 

Thanks

 

Debbie

Community Team

Hi xolptt

 

Our Network Team have advised that we would need to arrange another BT Openreach engineer visit.

 

Please can you provide your availability for this visit AM and PM?

 

Thanks

 

Debbie

xolptt
Conversation Starter

I've already had FIVE Openreach engineers for the fault that they can never fix is not in my property. They don't need access to my property or me to wait in for themj to find the fault - seeing in all previous situations they've done something EXTERNAL to temporarily fix the problem.

Community Team

Hi xolptt

 

Apologies, our Network Team have advised that a further engineer visit is required.

 

Thanks

 

Debbie

xolptt
Conversation Starter

Just to let you know the service is still rubbish - every time it rains the phoneline is full of crackles  and the internet almost unusable. Currently it's connected at 691/11399 Kbps and cutting off every 10 minutes or so. I get a few days acceptable service if it dries up - but with constant rain for over a week, looks like this problem I've now had for best part of 2 YEARS is going nowhere fast. Since last post at end of July, the internet has been unusable for about half of that time.

xolptt
Conversation Starter

... coincidently this recent bout of noise started on Friday at same time an Openreach engineer was fiddling in the cabinet I'm connected to - for some reason they're in this particular cabinet ever other day, whereas other cabinets you pass, they never seem to be in them. I half think they're swapping around bad connection when somebody else reports a fault - because that's what one engineer told me he'd done - swapped my connection at the box for somebody else's. Openreach seem to be a bit of a joke and unable to fix any faults - in fact they've only succeeded in making mine worse.

Community Team

Hi @xolptt

 

A line test has picked up a battery contact fault. So I can pass this to our network team. 

 

I'll let you know when they say. 

 

 

 

 

xolptt
Conversation Starter

Thank you, I'll wait and see - and hope it eventually gets fixed.

Community Team

Hi @xolptt

 

Our network team need access times and dates to arrange an engineer, can you read and understand the following Engineer charges help page you will need to agree to this to allow us to book this.

 

Then if you can send me via a personal message on the community with the best available dates and times for you, Monday to Friday, either AM (8am tilll 1pm) or PM (1pm till 6pm) for the visit we will book this.

 

Thanks

 

xolptt
Conversation Starter

As you know from thread, I've already had FIVE engineer visits - the problem is not inside my property, it's in their network - which surely they can locate and fix?

 

But anyway here is the latest update on my line - yesterday the noise suddenly disappeared, but my connection download speed was at only 8999Kbps - this morning it disconnected itself at 7am and reconnected at 5774/7895 Kbps - a speed lower than when I only had ADSL!

 

‎This now puts me back in exactly the same position of my first post on this forum on 01-05-2018 - the initial reason a Talk-Talk engineer escalated the fault to BT Openreach, who then only 'succeeded' in making the line unstable with all the crackling noises.

 

I don't want another engineer to my house, because all they've done inside my property is change the master socket twice - once because the original one was old - and again to give me one with a built-in filter.

 

I'm now 8 months on with VDSL - min guaranteed speed of 22.4 - but it appears I'm back to square one - and all I can envisage Openreach doing is sending me round the same track again for the next 8 months, upping the speed and inducing the noise back into it - causing the connection to continuouslly drop.

 

It has been 8 months of continued stress - but I feel I'm wasting my time.

xolptt
Conversation Starter

Saturday: line still clear of noise - but router disconnected itself again overnight and now connected at 5775/7094 Kbps - lower speed again.

Community Team

Hi xolptt,

 

I'm sorry to hear this. If all testing has been completed (alternatve router directly at the test socket) then the only option we have is to arrange an engineer visit to investigate this further.

 

Thanks

 

xolptt
Conversation Starter

Post from last Wednesday said 'A line test has picked up a battery contact fault' that was to be passed to Network Team - have they rectified that?

Community Team

Hi xolptt,

 

The line test is still detecting a potential fault so I've asked our Network Team to confirm if an engineer visit is still required. I'll let you know as soon as I receive an update back.

 

Thanks