cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Internet very slow early in the morning

Reply
Highlighted
Whizz Kid
I'll do that now
Highlighted
Whizz Kid

Done. Sync speed now 19,783

I sent a Supportal-Test.co.uk reading earlier. I'll do another now

Highlighted
Community Team - TT Staff

Hi,

 

Thanks John, would it be possible to bump your thread tomorrow so we can re-check the connection stats again in this set up?

 

Thanks

 

Highlighted
Whizz Kid
Disconnect and change of sync this morning. Down to 17,000
Highlighted
Whizz Kid
Disconnection last night, about 11pm I think. Similar sync speed afterwards
As all these disconnections are at night, it must be DLM or a fault that only presents itself at night.
I presume the HG633 reacted by slowing the throughout down and this router reconnects when presented with the same fault
Either way, there is obviously a fault somewhere
Highlighted
Community Team - TT Staff

Hi JohnFielder1

 

Apologies for the delay.

 

The connection appears to have remained stable since 23/06. How have you found the connection since your last post?

 

Thanks

 

Debbie

Highlighted
Whizz Kid
No disconnection this morning. This router doesn't slow down, just disconnects instead. There must be a reason for this
Highlighted
Community Team - TT Staff

Hi JohnFielder1

 

Please can you post back on this thread tomorrow morning and we can check the connection stats again.

 

Thanks

 

Debbie

Highlighted
Whizz Kid
Connection still up. A record 2 days
Highlighted
Community Team - TT Staff

Hi JohnFielder1

 

Thanks for keeping us updated.

 

I've checked the connection stats again this morning and the connection has continued to remain stable since 23/06.

 

Thanks

 

Debbie

Highlighted
Whizz Kid
Still up this morning. Do you want it left on the test socket?
Highlighted
Community Team - TT Staff

Hi JohnFielder1

 

You can try removing the router from the test socket if you would like to test to see if it remains stable in your usual set up? Alternatively you can also leave the router at the test socket.

 

Thanks

 

Debbie

Highlighted
Whizz Kid
Reconnect this morning. Sync now at 16,000.
Still on test socket
Highlighted
Community Team - TT Staff

Hi John,

 

I'm sorry to hear this. The line test is still clear and I can see that DLM made a change to the profile yesterday. Just to confirm, did you make any changes to the equipment set up at all yesterday?

 

Thanks

 

Highlighted
Whizz Kid
No changes. Still on test socket.
Highlighted
Community Team - TT Staff

Hi JohnFielder1

 

The last re connection appears to be when DLM changed the profile on 27/06. Apart from this the connection appears to have remained stable.

 

Thanks

 

Debbie

Highlighted
Whizz Kid
Took to router off the test socket this morning and put the master socket back together. See how stable it is now
Highlighted
Community Team - TT Staff

Hi JohnFielder1

 

Thanks for your reply.

 

If you post back on this thread tomorrow morning then we can check the connection stats again.

 

Debbie

Highlighted
Whizz Kid
DLM reset sync this morning and yesterday morning
Highlighted
Community Team - TT Staff

Hi JohnFielder1,

 

Looks as though one of the resyncs was a profile change - could you bump the thread on Monday and we'll see how you're getting on

Chris