cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Internet woes.

Reply
3 REPLIES 3
First Timer

Several issues!

First off, my main problem is my Sagemcom modem llights seem to be going a solid orange a lot, after flashing orange and blue, and then losing connection. It's spent the whole night offline in addition. I can confirm my phone line had a dial tone. It seems to be ok at the moment, but would I be able to get a new modem for testing? I'm out of mobile data and our gas central heating is reliant on having an internet connection, and I'm concerned it will happen again. The speed I'm connected at at the moment seems slower than normal, too.

 

Secondly, I've had to create a new forum account to send this message. I haven't amended my previous account details, but it was set up a long time ago, and now it won't accept my password as it keeps saying it needs to have an uppercase letter. This same password worked fine before, but now all I get is this message. I've tried requesting a new password, but nothing ever turns up in my mailbox (or spam folder). I know it's the correct email address as I have other messages from the forum still in there, from ages ago.


Thirdly, I sent your help centre a message using the internal chat system of the app. The message sent fine. I had a notification on my phone this morning from "Faith", asking for account details, which I went to type in, but now it won't connect to the chat facility; it just says "connecting", and appears to be stuck in an eternal loop. I've reset my phone, and tried repeatedly but it still won't connect. I've just now had another notification on my phone from Faith, saying as I've not replied, my help request will be closed.

I feel somewhat salty over this 🙂

I've added my name and number to my profile as requested.

 

Any ideas? Thanks.

Community Team - TT Staff

Hi Kane The Goth 2,

 

Welcome to the Community 

 

Line test isn't picking up any issues and your router is in sync at 76.6Mbps. 

 

How many telephone sockets do you have? Do you have anything connected to your telephone socket(s) in addition to your router and one telephone?

 

Could you PM me your old username and I'll take a look (the password criteria did change a while back so make them more secure)

 

Thanks

Chris

First Timer
Thanks Chris.
Can I ask if it was showing any issues last night? As this is when the bulk of the problems appeared to be. The router itself wasn't detectable on any devices.

I'll PM you the details now, thanks a lot.
Community Team - TT Staff

Thanks for the PM, I've replied


Chris