cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

No sevice after go live date

Reply
48 REPLIES 48
Garfy1990
Team Player

Hi, my home move and upgrade to fiber should have went live yesterday by midnight but it is not working.

The broadband, wireless and internet lights on my router are all green but when I try to connect I get a message saying "broadband service not enabled, contact privider for activation date"

Anyone have any idea what's going on and how I fix it?

 

Thanks

Garfy1990
Team Player
Update: after spending literally all day contacting talktalk they are saying: "the account/service didn't authenticate in the area" anyone have any idea what that means and why it was not picked up in the 2 weeks it took to switch my service to my new house?
Community Team

Hi @Garfy1990

 

Thanks for your post, sorry that you are having problems.

 

If you would like us to look into this, please can you update your community profile to include your home telephone number, we will then be able to have a look at your  account.

To do this go into 'my settings' then 'personal information' then add your details.

Thanks

 

Garfy1990
Team Player
Hi, our service is now up and running but I have just done a speed test and we are only getting 16.4mb download when we are guaranteed 39.8, are you able to look into this?
I will update my account as requested
Thanks
Community Team

Hi

 

I'm showing the router in sync at 54mb

 

What speeds do you get wired (not wireless)   at   https://myaccount.talktalk.co.uk/speed-checker/

 

Thanks

 

Karl. 

Garfy1990
Team Player

I did another few speed tests in a wired connection and the results varied from 20-45 which seems a bit strange, I have never hit the 54mb you mentioned or the up to 70+ I was quoted when I upgraded and paid extra for the fiber boost

Community Team

Hi Garfy1990

 

Please can you try powering down your router for a full 30 minutes and then running a speed test following this?

 

Thanks

 

Debbie

Garfy1990
Team Player

I powered down the router and left it as requested, done a few speed tests and again got 20mbs on some and up to 35-40 on others, still nowhere near the quoted speeds we are paying for. 

Any other ideas?

 

Thanks

Community Team

Hi Garfy1990,

 

Thanks for trying this and I'm sorry to hear that throughput speeds haven't improved. I've run a few line tests which haven't detected a fault and the sync speed looks consistent.

 

Have you tried running the speed tests on a few different devices and also with no other applications running at the same time?

 

Thanks

 

Garfy1990
Team Player

Hi, yeah i have done it on multiple occasions on different devices but wired and wireless. The speeds are ok sometimes but inconsistent others. Particularly when plan games online the connection is very laggy at times, I paid for the fiber boots to try and prevent such things

I have never once had >45mbs which is far less than the quoted speeds we are paying for. Are you able to see what sort of speeds we should be able to get? 

Community Team

Hi Garfy1990,

 

Thanks for confirming this. Which router are you using? (make and model) Do you have an alternative router that you could test with?

 

Thanks

 

Garfy1990
Team Player

15443650128004432667372920245768.jpg

 

Screenshot_20181209-141412.jpg

 That is the router info and sometbsom needs to be done asap as I have attached an image of my latest speed test, payint for the fastest fiber broadband talktalk has and that is the speeds I am getting...

Community Team

Hi Garfy1990,

 

Do you have an alternative router that you can test with to rule this out? If not then let us know and we can arrange to send a 3782 router for testing purposes to see how the connection compares.

 

Thanks

 

Garfy1990
Team Player
Hi, that is the only router we have.
Can a replacement/upgraded one be sent?

Thanks
Gareth
Garfy1990
Team Player
Also just did another speed test and got similar terrible speeds.
Any idea why this is happening? The speeds were not as bad when we I first messaged on this, we were getting 30ish at times (still short of the quoted speeds) but now it is <10 anytime I do a test
Community Team

Hi Gareth

 

Please can you send me a Private Message to confirm the name on the account, I can then send the DSL3782 router for testing.

 

Thanks

 

Debbie

Garfy1990
Team Player
That's me sent the message
Community Team

Hi Gareth

 

Thanks for the Private Message.

 

The DSL3782 router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Community Team

Hi Gareth

 

Have you received the replacement router?

 

Thanks

 

Debbie

Garfy1990
Team Player
Hi Debbie, yeah got the new router and initially the speeds seemed ok but having done more speed tests today and only getting 16mb when I am paying for 39 guaranteed I am not happy. Can you get this sorted please?
It has been constant issues since we moved in with talktalk service