cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

VPN Connectivity Issue

Reply
6 REPLIES 6
Martin Rmt
First Timer

Hello there ! 

 

Like others on this forum I am unable to use VPN services with my DSL-3782 router, while both my partner and I need to access employers' networks. 

 

I have read that it is possible to receive an alternative router, would it apply in this situation? 

 

Thanks in advance,

 

Martin Ramette

 

KeithFrench
Community Star

There is now new firmware that fixes the VPN issue. I have asked one of TalkTalk's OCEs to pick your thread up and upgrade it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team

Hi Martin

 

Apologies for this.

 

There is new firmware for this router which should resolve the VPN issue.

 

Please can you factory reset your router using the pin hole reset for ten seconds, I can then connect to your router and check the firmware.

 

Thanks

 

Debbie

Martin Rmt
First Timer

Hi Debbie,

 

Thanks for picking up this thread, and sorry for the lack of reactivity on my side, I was away for a little while. 

 

I have done the factory reset as you asked pushing the button for 10s, and then the router rebooted (good sign, right?). Is there anything else you want/need me to do?

 

Martin

Community Team

Hi Martin

 

Thanks for your reply.

 

I've checked and I can see that your router has the latest firmware version that should work ok with VPN.

 

Are you still experiencing this fault? If you are then I can send a replacement HG633 router for testing.

 

Thanks

 

Debbie

Martin Rmt
First Timer

Hi Debbie,

 

Thanks a lot! It is indeed working at the moment, but it appears to be a bit unstable. For this reason it would be great to not close this thread just yet, I will keep you updated in the coming weeks. 

 

Thanks again,

 

Martin

Community Team

Hi Martin

 

Thanks for keeping us updated.

 

If you do keep experiencing this issue then let us know and we will send a HG633 router.

 

Thanks

 

Debbie