cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Wifi extender slow speeds and/or dropouts

ANSWERED
Reply
22 REPLIES 22
A_Forder
Popular Poster

@KeithFrench

Hi,

I recently installed a WIFI extender kit into a second floor bedroom because the signal of our router was very weak in there. It works very intermittently. Sometimes it will work providing us with our router speeds (70-80mb/s) and other times it will either be as slow as 1mb/s or it will drop out completely. I have tried changing the network names to avoid any roaming issues but that hasn't changed anything and I think I have identified that it may be the 2.4GHz band that is the problem (but I am not sure). I am no expert in any means but would appreciate some help from someone someone such as yourself who is more technically educated than I am who might be able to shed some light and hopefully a solution.

Thank you,

Arthur

A_Forder
Popular Poster

Update: I have moved the extender to a different room that is closer to the router but still provides a strong signal to the 2nd floor and it seems to have fixed it so far. However if the problem does come back I will be sure to post another update here within 24 hours of this post.

OCE_Chris
Community Team - TT Staff

Hi A_Forder,

 

Glad to hear the extenders are working now 🙂

Chris

 

 

A_Forder
Popular Poster

Update 2: unfortunately the extender speeds have dropped again. Help!

KeithFrench
Community Star

Have you looked at this with a Wi-fi analyser? I can help a lot with this f you want it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

A_Forder
Popular Poster

Thanks for the reply Keith. Yes I’d appreciate any form of help. What analyser could you suggest for apple? I know you’re not an apple user yourself. I also have a windows PC but that is a wired connection only.

 

thanks

 

Arthur

OCE_Debbie
Community Team - TT Staff

Hi Arthur

 

Please let us know how you get on. Keith provides really good advice on improving wireless performance. Thanks @KeithFrench.

 

Debbie

KeithFrench
Community Star

Please see my attached guide on Wi-Fi interference & initially look at the section called "Are you suffering from interference – prove it first". This section includes full details of Wi-Fi analysers that I recommend for Windows, Windows phone, Android and Apple operating systems. However, I have no way of testing the Apple product. Do not worry about interpreting the results, I will do that for you.

Please post the screenshots that I have requested in my guide (no photos please they can be difficult to read as text can get out of focus when zoomed), from the analyser you are using (also in my attached guide). Please ensure that the analyser window is maximised (if Windows) before taking the screenshots & upload them via the "Insert Photos" button on the post editor's toolbar as large images. If they are too small, I will not be able to read them & although I can enlarge them, this just puts the text out of focus. If you prefer PM them to me. If you do PM me, then please add a link in there to this thread, so as I can find it easily.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

A_Forder
Popular Poster

Please find below the screenshots you requested.Screenshot 2019-11-08 at 17.21.12.pngScreenshot 2019-11-08 at 17.21.18.pngScreenshot 2019-11-08 at 17.21.22.pngScreenshot 2019-11-08 at 17.21.27.png

A_Forder
Popular Poster

@KeithFrench 

Apologies, I realised I made a mistake with the first set of screenshots in that I hadnt selected all of the networks on the side. Please find below the correct screenshots including all networks. My netwok is TALKTALK59FA55. The SSID with _EXT at the end is not a talk talk extender and is the extender that is used for the wired connection.

 

Screenshot 2019-11-08 at 18.42.20.pngScreenshot 2019-11-08 at 18.42.30.pngScreenshot 2019-11-08 at 18.42.37.pngScreenshot 2019-11-08 at 18.42.46.png

KeithFrench
Community Star

You can only use channels 1, 6 & 11 in the 2.4GHz band & you must set the channel bandwidth to 20MHz only in this band (see my guide for this). If this extender is not used for WiFi, you need to disable it, because it is interfering with your router's signal, as they use the same channel.

 

It is very difficult to tell you which channel to use on the router, as the whole band is very congested with other routers, but I would try channel 11.

 

If still not much better, please get me a fresh set of screenshots after making these changes.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

A_Forder
Popular Poster

I have read through the guide and it says to change the 5GHz channel to the required channel, but channel 11 isn’t option In this band. It starts from channel 36. What do I do? 

thanks

 

Arthur

KeithFrench
Community Star

I was talking about the 2.4GHz band which goes between 1 & 11, the 5GHz band starts at 36 upwards.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

A_Forder
Popular Poster

So do I just leave the 5GHz band alone and just change the 2.4GHz band? Sorry for asking so many questions.

thanks again

KeithFrench
Community Star

The 5GHz band is probably fine as it is.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

A_Forder
Popular Poster

Update: I have changed the channel of the hub and extender to what you suggested and have disconnected the other extender. The talk talk extender signal definitely seems to be more stable than it was, but it still seems to be running slow (hovering around the 7-8mb/s mark). I have run an analysis again for you. Please find the screenshots below.

 

Thanks,

 

Arthur

 

Screenshot 2019-11-09 at 14.23.20.pngScreenshot 2019-11-09 at 14.23.25.pngScreenshot 2019-11-09 at 14.23.28.pngScreenshot 2019-11-09 at 14.23.31.png

KeithFrench
Community Star

You now have both the hub & extender on channel 11. Move one of them to channel 1. 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

A_Forder
Popular Poster

Update: I've changed the channel of the extender to channel 1 as you said. I have left it to run since last night and what I've noticed is that now the speeds are faster on the extender but since changing it we're getting dropouts now. Please find below some more screenshots. Thank you for all your help. I understand if there is not much else you can suggest.

 

Screenshot 2019-11-10 at 10.16.01.pngScreenshot 2019-11-10 at 10.16.05.pngScreenshot 2019-11-10 at 10.16.08.pngScreenshot 2019-11-10 at 10.16.11.png

A_Forder
Popular Poster

Update: it seems to have stabilised for the moment. I'll continue to monitor it until tonight and if it reverts, I will post another update.

 

Thanks,

 

Arthur

KeithFrench
Community Star

That's fine, I probably won't get any time to look at it until then, as most screenshots are too small to read on my phone anyway.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they?