FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Constant wi fi disconnects

Piyaitsapeq
Popular Poster
Message 10 of 10

For some time now, I have been having my wi fi disconnect about every half hour, tried every possible fix, I have read in the community, and its still happening. Spoke to the technical dept, they say everything checks out ok.  Even bought a new laptop, just in case that was the problem, but no, same thing happens.

 

Today I find doing a speed test, I am only getting between 21 -27 download speed, on Fibre 65.

 

Is my router faulty

0 Likes
9 REPLIES 9

Message 1 of 10

Hi Steve

 

I'm so glad to hear that you have received the router, thanks for letting us know 🙂

 

Debbie

0 Likes

Message 2 of 10

Finally,  received the new router, after your courier kept saying no one was in, when in fact they never even attempted to deliver.

 

The new router is up and running, absolutely no problems now, thank you.

 

I have packaged the old router and will post it back tomorrow. 

 

Thanks again

 

Steve

Message 3 of 10
0 Likes

Message 4 of 10

Thank you Debbie,

I will let you know. 

Message 5 of 10

Hi Piyaitsapeq

 

Apologies for this.

 

I have ordered you a replacement router for testing, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

0 Likes

Message 6 of 10

Further update, the engineer has restored the landline, and got the Fibre restored to its correct speed. However the wi fi is still dropping out regularly, even during try to post this message. Having tried every possible " fix ", surely it must be something to do with the router itself, is there any way I could get a replacement

0 Likes

Message 7 of 10

Update, speed dropped to 5.5 and kept disconnecting, and landline went dead. Contacted support and an engineer is due out in the morning, hopefully it will get solved

0 Likes

Message 8 of 10

Yes, I have tried different channels, when I connect to ethernet, that also drops, router light remains bright, no phone problems. To restore I disconnect from internet and reconnect, although sometimes it does connect itself after about 30 seconds. My speeds have always been good around 67, my guaranteed speed is 55, its only the past few days I have notice it drop

0 Likes

martswain
Philosopher
Message 9 of 10

Have you checked for local WiFi interference and have you tried different channels ?

 

Do LAN (ethernet) connections also drop ?

 

What happens to the light(s) on the router when the problem happens ?

 

Do you have any phone problems ?

 

How do you restore your connection after the problem ?

 

What does your welcome pack, email or Service Centre give as your minimum guaranteed speed ?

0 Likes