FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

DG8041W DOWNLOAD SPEED SLOWS UNTIL ROUTER RESET

SimmondsCo
First Timer
Message 5 of 5

Recently moved from different ISP over to TalkTalk Fibre 65, received the new home hub, gave it a month as reccommended but consistently having the same issue until the router is reset to achieve decent speeds. 

 

The router in question is a DG8041W - 'black'. The router is connected correctly to the master socket in the house, multiple WiFi connections to devices, 1 ethernet connection to a powerline adapter to boost upstairs signal and to provide LAN connection to a user who works from home.

 

We have tried everything to remedy the issue, my son was previously an Openreach engineer and has tried all standard methods, e.g replacing DSL cable, replacing ethernet cables, plugging direct into test socket with a new filter, hard reset on router, allowing 30 mins off time to start new session on router - Nothing has worked! We have even gone to the trouble of replacing the powerline adapters but these proved not to be the issue, even purchased another TalkTalk router from Amazon at our own expense but exact same issue occurs.

 

Once the router is reset, we get around 25mbs DL / 7 mbs Upload and everything is fine for anywhere between 12-48 hours then the connection speeds decline to around 10-15% of those speeds. Oddly the upload speeds remain fairly consistent but download speed plummets to around 2.5Mbps and we get latency issues and packet loss on connections across devices until another reset on the router.

 

It is my understanding that TalkTalk supplies routers from 2 different manufacturers, Huawei / Sagemcom - Would it be possible for TalkTalk to send out a replacement Sagemcom router varient to see if this resolves the issue? The router dashboard always shows it has a consistent 30mbps connection speed but this is far from we get using ethernet connections.

 

From browsing the forums the below customer had the EXACT same problem but there's no resolution on the forum.

https://community.talktalk.co.uk/t5/Fibre/DG8041W-download-speed-slows-until-router-reset/td-p/28486...

 

Any help appreciated! We had none of these issues with our previous ISP, the only thing that has actually changed is the router installation from our perspective.

0 Likes
4 REPLIES 4

Message 1 of 5

Hi SimmondsCo

 

Thanks for keeping us updated 🙂

 

I can see that the router firmware has updated. Are you still experiencing the DNS issue?

0 Likes

SimmondsCo
First Timer
Message 2 of 5

Hi @Debbie-TalkTalk @Skynet_TX 

 

Thought I would give an update, thankfully the connection is alot better, we achive almost double the speeds all round with the Sagemcom router and no degradation of speeds.

 

Sometimes the connection does have momements where it almost freezes, the router light doesnt change but devices lose connection for around 30 seconds, from browsing the forums it can be an DNS error. Any advice to help would be apprecaited again.

Debbie-TalkTalk
Support Team
Message 3 of 5

Hi SimmondsCo

 

I'm sorry for the delay.

 

I've ordered the Sagemcom hub for testing, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Skynet_TX
Community Star
Message 4 of 5

Hi @SimmondsCo,

 

I had very similar symptoms with the DG8041W, tried two of them and they both behaved in the same way. I never got to the bottom of the root cause of the problem, but the Sagemcom has worked fine and the speed has never dropped.

 

The support team here will be back on Monday, they will be able to run some tests just to make sure there are no issues reported with your line or your router, but if all looks good they might be able to offer you a Sagemcom to test with. Best to just wait for them to reply early next week to see what they can do to help.