FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Disable Upnp on my router

stephen8485
Chatterbox
Message 7 of 7

Hi is it possible to disable Upnp on my router please, i cant find any option in the router menus 

 

Thanks

0 Likes
6 REPLIES 6

Message 1 of 7

Hi

 

OK, No Problem 🙂

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 7

Hi Karl this can now be closed, i bought a tp-link router and solved the issue 

0 Likes

Message 3 of 7

Hi stephen8485

 

I cant see the router online, can you power this off for 1 minute so I can check again.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

KeithFrench
Community Star
Message 4 of 7

You can only disable it on the Sagemcom if you have a minimum firmware version of V130.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

stephen8485
Chatterbox
Message 5 of 7

Hi Thanks for your reply, the router i have is the sagemcom ‎FAST 5364-3 i dont seem to have the option you mention in my router

0 Likes

Divsec
Community Star
Message 6 of 7

Hi @stephen8485 you don't mention your router model? If it is DG8041

It's in the advanced and application menu.

I don't work here and all my opinions are my own.
0 Likes