cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

FIbre Support

Get expert support with your Fibre connection.

Wifi speed drops and disconnects or connection to internet non existant

zarab89
Visitor
Private Message TalkTalk
Message 12 of 12

I have recently been sent a new talk talk router when we started another broadband contract. In the last couple of weeks we keep experiencing issues where the connection speed will drop to around 1-2 Mbps with upload speed around the same after a few hours of being on. My package is for 65Mbps speed.

 

Every day I have to factory reset my router to get it to work again. Fair enough factory resetting the router does seem to solve the issue, however I cant help but feel this shouldnt happen every few hours in the first place.

 

I have been on long talks with support and ran through all the trouble shooting steps every time, every time the thing that resolves the issue is a factory reset. Surely the router should just work for at least 24 hours without needing a factory reset constantly? I feel like its faulty or something.

 

We didnt have these issues with the old router although we did have constant disconnections which seemed to get fixed after a few engineer visits and them doing some work on the lines outside my property. 

0 Likes
11 REPLIES 11

KeithFrench
Community Star
Private Message TalkTalk
Message 1 of 12

Hi @zarab89 

 

I offered my help ages ago, but you have not answered my questions & until you do, I cannot help you.

 

The information below is provided by TalkTalk, for confirmation please contact @Debbie-TalkTalk or@Michelle-TalkTalk.

KeithFrench is one of our valued Community Stars and can help with a range of issues related to wireless and networking. At times he may ask you to send him test results via a Private Message to help analyse/diagnose an issue. Although Keith does not work for TalkTalk, he very kindly shares his time and knowledge to help with others.

If you need further help or, if we need to take any details such as personal information about your account like phone numbers, account numbers etc. one of the TalkTalk team will jump in and help out.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 2 of 12

Hi Chris,

 

This doesnt make any difference. It seems like the connection degrades over time, eventually getting to around 1Mbps when run on speedtest.net next to the router, a factory reset then brings it back up to where it should be. Once it gets really slow it starts dropping out too and becomes intermittent. 

 

 

0 Likes

Message 3 of 12

Hi zarab89,


Does it make any difference how close the device is to the router. Is the speed low when the device is close to the router and in the same room


Chris

0 Likes

Message 4 of 12

most things are wireless, only wired is a phillips hue hub

0 Likes

Message 5 of 12

Hi zarab89

 

Thanks for updating your Community Profile.

 

I've completed a line test and this is clear (no faults detected)   I can see re connections on the line but this may be when you are resetting the router.

 

In regards to the new router we sent, do you have any wired devices or are all devices connected wireless?

0 Likes

Message 6 of 12

Hi Debbie, I have updated this in my profile. I do still need help please.

Its being especially bad this morning, I have factory reset my router multiple times this morning and my speed keeps dropping to around 6Mbps despite paying for 70Mbps. I need my internet connection to work. I have had to use mobile data to be able to load this website to post this response.

Message 7 of 12

Hi @zarab89 

 

Do you still need help with this?

 

Please can you add your name and TalkTalk landline number to your Community Profile, we can then take a look at this for you.

0 Likes

Message 8 of 12

Hi zarab89

 

I'm sorry to hear this.

 

Please can you add your name and TalkTalk landline number to your Community Profile, we can then take a look at this for you.

 

Thanks

 

Debbie

0 Likes

KeithFrench
Community Star
Private Message TalkTalk
Message 9 of 12

Hi @zarab89 

 

To keep being told to do a factory reset is not diagnosing the problem at all. Is this affecting wired (Ethernet) connections to the router, if you have any, or is it just wireless ones? Which make/model of router do you have?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

zarab89
Visitor
Private Message TalkTalk
Message 10 of 12

no, was asked to send it back once we received the new one. Yeah I figured nothing will get done for a while. Im at work though and need internet to do my job, really frustrating

0 Likes

Gliwmaeden2
Community Star
Private Message TalkTalk
Message 11 of 12

Do you still have the old router, @zarab89?

 

Might be worth trying, if so.

 

Staff are mostly away over the Bank Holiday. 

Gliwmaeden2, a fellow customer.
0 Likes