FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dropouts and Loss of Downstream Speed

maharishi
Participant
Message 23 of 23

Hi folks,

 

The last couple of days I have been having regular internet outages where the light on router will alternate between orange and white usually resolving itself if left long enough but the reconnection process seems to be sped up by power cycling the router.

 

The line usually syncs at 80Mbps but is now currently synced at 61Mbps which is lower than my guaranteed speed of 66Mbps.

 

I have run the line test via the service centre which reports 'We have found a potential problem with your connection' but the 'Contact our team' button seems to lead nowhere as no page is loaded as a result of clicking it.

 

Any help would be appreciated.

 

Thanks 🙂

0 Likes
22 REPLIES 22

Message 1 of 23

Hi maharishi

 

That's great, thanks for letting us know.

 

Debbie -)

0 Likes

Message 2 of 23

Hi Michelle,

 

That looks to have sorted it im back up in the 70Mbps+ region. Thanks for the assistance everybody!

Message 3 of 23

Hello,

 

Thanks for the update. I've re-run the line test now which is clear and the sync speed looks good. Could you try powering down the router for a full 30 minutes and then retest the speed again please as this will reset the current session and can often increase the throughput speeds.

 

Thanks

 

0 Likes

Message 4 of 23

Hi Michelle,

 

Sorry for the delay in getting back to you. Having left the connection to settle there is a slight improvement. But still quite far away from the speeds I used to acheive prior to the original stability problems.

0 Likes

Message 5 of 23

Morning,

 

Ok thanks for confirming. It can take a few days for DLM to adjust the speed if the connection remains stable and the errored seconds remain low. Would it be possible to post back here on Monday please and we can re-check the connection stats to see if DLM has made any changes to the speed?

 

Thanks

 

0 Likes

maharishi
Participant
Message 6 of 23

Yep new router is connected at the moment.

0 Likes

Message 7 of 23

Hi

 

The profile is set correctly at 80mb, and sync is showing at 67mb, so just a little below the estimated range of 72mb for the line.

 

Have you connected the new router that was sent ?

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

maharishi
Participant
Message 8 of 23

Hi Karl,

 

Didn't improve things unfortunately. Openreach engineer visited earlier today and speeds have improved slightly but i'm seeing about 58Mbps with a laptop connected directly to the router via ethernet cable. This is still quite far below the nearly 80Mbps I was receiving prior to the initial problems.

 

Is there any kind of cap TalkTalk are placing on the connection currently?

Message 9 of 23

Hi

 

Can you power off the router for 30 minutes then reconnect and see if the sync rate improves.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

maharishi
Participant
Message 10 of 23

Thanks Karl.

 

Hi again Debbie,

 

The connection seems to be much more stable now having not had any dropouts in some time. But the line is still synced below my usual 80Mbps at around 55Mbps. Do I need to request that the line be resync'd or something to that effect to try and restore my full speed?

0 Likes

Message 11 of 23

Hi

 

A Replacement router is on the way.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 12 of 23

Hi Debbie,

 

Yes please, if possible.

0 Likes

Message 13 of 23

Hi maharishi

 

The router shouldn't factory reset by itself.

 

Would you like me to send a replacement router for testing?

 

Thanks

 

Debbie

0 Likes

maharishi
Participant
Message 14 of 23

Hi Debbie,

 

I haven't gotten around to arranging the engineer yet but i'm starting to suspect an issue with the router. The connection just dropped again for the first time in around a week so I went to check on the router and waited for it resync.

 

It appears the router has done a factory reset on itself without any input from me, is this common?

0 Likes

Message 15 of 23

Hi maharishi

 

Thanks for your reply.

 

I'm just sending you a Private Message to confirm some details so we can arrange this visit.

 

Debbie

0 Likes

Message 16 of 23

Morning,

 

Yes please Debbie!

0 Likes

Message 17 of 23

Hi maharishi

 

Thank you 🙂

 

I've completed another line test and the same fault is still being detected.

 

The next step will be to arrange an Openreach engineer visit to the property. Would you like me to arrange this visit?

 

Thanks

 

Debbie

0 Likes

Message 18 of 23

Hi Debbie,

 

Router is now connected via the test socket.

 

Thanks 🙂

Message 19 of 23

Hi maharishi

 

Thanks for your reply.

 

If you could connect the router at the test socket (when convenient) we can then run another line test to see if the same fault is still detected.

 

Thanks

 

Debbie

0 Likes

maharishi
Participant
Message 20 of 23

Hi Debbie,

 

Thanks for getting back to me. The router is currently connected in the regular socket. I'm afraid its my first day in the office for six months today so i'm not available to troubleshoot. I'll be available Monday if that's ok to continue troubleshooting?

0 Likes