cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

FIbre Support

Get expert support with your Fibre connection.

Eero 6 Amazon Fire Stick 5GHz issue

JoeBullen
Repeat Guest
Private Message TalkTalk
Message 24 of 24

Hi there,

 

Has anyone found a fix for getting your Amazon Fire Stick to connect to the 5GHz connection instead of the 2.4GHz connection?

 

Kind regards,

 

Joe

 

 

 

0 Likes
23 REPLIES 23

Message 1 of 24

Hi Joe,

 

I've asked the team if this may be related to the channel 155 issue that you've mentioned on your other topic and I'll keep you posted.

 

Thanks

 

Michelle

 

 

0 Likes

Message 2 of 24

Thanks Michelle.

0 Likes

Message 3 of 24

Hi Joe,

 

I'm really sorry for the delay. I've chased this for an update now.

 

Michelle

 

KeithFrench
Community Star
Private Message TalkTalk
Message 4 of 24

Hi @JoeBullen 

 

The poor WiFi reception is something that I can help a lot with. However, to save confusion, could you start a new thread for that, as it could get confusing using one thread for two different problems? Please @mention me into the new thread.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 5 of 24

Hi Michelle,

 

Have you had any updates yet?

 

The other issue I am having since I have updated my internet connection and started using this new router is the amount of areas in my house where I lose internet connection.

 

I never had this issue with my previous connection/router

0 Likes

Message 6 of 24

Hi Joe,

 

I'll post back as soon as I know more.

 

Thanks

 

Michelle

 

KeithFrench
Community Star
Private Message TalkTalk
Message 7 of 24

Your problem is rather different to the one in that video. The only way to resolve it is via the fix from Eero that @Michelle-TalkTalk has requested for you.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 8 of 24

Ah brilliant. That is great news. 

I just tried this but unfortunately it did not work

 

https://youtu.be/RoOFmxoo57g?si=CoJkzmasiueG4RXx

0 Likes

KeithFrench
Community Star
Private Message TalkTalk
Message 9 of 24

Yes, once the fix is applied you should be OK.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 10 of 24

Ah ok

 

and will this help connect my Amazon Fire Stick to 5 GHz instead of 2.4 GHz?

0 Likes

KeithFrench
Community Star
Private Message TalkTalk
Message 12 of 24

Hi @JoeBullen 

 

Channel 155 is most likely the issue, most WiFi adapters in devices cannot use this channel. There is a fix for this from Eero that needs to be applied & it looks like @Michelle-TalkTalk already has this in hand.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 13 of 24

Hi Joe,

 

Thanks for the additional information and I'll pass this over too.

 

Michelle

 

Message 14 of 24

Thanks Michelle

0 Likes

Message 15 of 24

Channel: 155

Control Channel: 149

Channel Bandwidth: 80 MHz

0 Likes

KeithFrench
Community Star
Private Message TalkTalk
Message 16 of 24

In the Eero app, under Radio Analytics, what is the 5GHz channel number shown?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 17 of 24

Hi Joe,

 

Thank you. I've asked our Devices Team now and will post back here as soon as I receive a response.

 

Thanks

 

Michelle

 

0 Likes

Message 18 of 24

Hi Michelle,

 

Thank you for getting back to me.

 

My Amazon fire stick does work on the 2.4 GHz signal however it works suboptimally and I keep getting notifications coming up on the Amazon fire stick telling me to use a 5 GHz signal which my router does emit.

0 Likes

Message 19 of 24

Hey there.

 

Thank you for getting back to me. It would appear the problem is to do with my router not allowing me to connect my Amazon Fire Stick to the 5 GHz signal rather than the 2.4 GHz signal.

 

I know through the Eero app for my router I am able to disable the 5 GHz signal but ideally I need to find a way to be able to disable the 2.4 GHz signal.

 

 

 

0 Likes

KeithFrench
Community Star
Private Message TalkTalk
Message 20 of 24

Is the Firestick connected to an HDMI socket at the back of the TV? The TV itself can block WiFi signals to a greater or lesser extent, depending on the router's location. It is impossible to predict this, with some diagnostics. It might work better if it was on an HDMI extension cable to get it away from the TV.

 

Which make/model of router do you have plus which Firestick?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes