FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fiber Installation

Elswicka
Popular Poster
Message 8 of 8

Hey all

I recently had some work done in my property today, to get TalkTalks fiber service installed. The engineers installed the OTN box with no issues and I was told id only have to connect the red ethernet cable I got, with my updated router a little while back, into the WAN port and let it configure. Once the config has finished I should be good to go! 

Ive waited around 3 hours now and had no change on the router or service. The light on the router flashed white and amber for a few moments, then went to solid amber and would not change from there. I tried to power down both the router and the ONT box, to see if this helped when they were next powered up, but there was unfortunately no change. 

Just wondering if anyone had had a similar experience, after getting fiber installed? I was not told a ETA on when the service would go live, so thankfully the service ran through the copper cables is still up and running and im able to get a connection, but any advice or examples of this happening to anyone in this community would be great.

Thanks in advance

D. Clifford
0 Likes
7 REPLIES 7

Message 1 of 8

Hi,

 

I'm glad to hear this and thanks for confirming 🙂

 

Thanks

 

0 Likes

Message 2 of 8

I have just finished up on the Talk Talk live chat as it happens, great support as always.

Spoken to a tech expert and was assured they could see the issue on their side, it appears the new order for my fiber was not yet completed on TalkTalks side and when this was noticed, the agent on the chat lines was more than happy to assist. They ran a line test and could see they just needed to activate my service, so all seems well and i am connected, when plugged directly into the ONT from my PC. Just going to set up my router and see if there is still issues connecting to this. 

Thanks for your assistance Michelle 

D. Clifford
0 Likes

Message 3 of 8

Hello,

 

Ok thanks for confirming. Have you also been in contact with our Future Fibre Team directly via Live Chat?

 

Guide to Future Fibre and FTTP | TalkTalk

 

Thanks

 

0 Likes

Message 4 of 8

I have tried to connect my ethernet from my PC to the ONT box and there is still no connection. All the lights on the ONT box are green, when the ethernet is plugged in, but when checking my machine all i get is ''Unidentified network'' and ''No Connection''

I have checked the make and model of the router I own and it happens to be a Talk Talk Wi-Fi Hub FAST 5364-3.TB  - S/N: N719084N012460 

Im out of ideas now and cant seem to get a solid answer of anyone as to why this could be happening, I just keep getting recommended to repeat the same 3 steps and yet to have a engineer call me back to give me some assistance. I work from home, so need my connection back and secure as fast as possible. 

D. Clifford
0 Likes

Message 5 of 8

Hi,

 

Can I just confirm if you connect directly to the ONT with the router removed do you have a connection? What is the make and model of the router please? (This will be on the back of the router).

 

Thanks

 

0 Likes

Message 6 of 8

Hey Michelle 

 

All lights are on when the router Is connected to the ONT, but the router status light flashes amber and white for a few moments, then goes solid amber and does not change

 

Planning on trying this again today 

D. Clifford
0 Likes

Michelle-TalkTalk
Support Team
Message 7 of 8

Hello,

 

I'm sorry to hear this. Can I confirm what lights are currently on the ONT box please?

 

Thanks

 

0 Likes