FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fibre has slowed over past week or more

Fad2009
Enlightened One
Message 32 of 32

Hi, I`ve been in hospital for the past week so didn`t notice any problems until today when I noticed a big loss on fibre speeds.

 

Even the Service Status "Speed to your router" shows a massive drop off.

A line test done via the website says there are no problems.

 

Please help.

0 Likes
31 REPLIES 31

Message 1 of 32

Thanks for the info Karl, i`ll just have to deal with it.

0 Likes

Message 2 of 32

Hi

 

DLM for fibre lines is automated at the exchange by Openreach, so we have no access to this and it cannot be disabled.

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 3 of 32

Hello again, switched off for half an hour and I`m still synching at ~57

 

It`s usually higher, so I don`t know what`s going on, it might not be a HUGE difference but I`m noticing it and I know my line is capable of more so that`s what is a bit annoying/confusing.

 

Can I even get DLM disabled these days on vdsl ? (I can change the snr margin from here if necessary)

 

0 Likes

Message 4 of 32

Hi

 

I'm showing sync at 57.  You can power off the router for 30 minutes to allow a new session to start.  This can often improve the sync rate if work has been completed and a new session has not been started.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 5 of 32

Hi Karl, thanks...line seems to be stable - uptime of 5 days+ with no obvious dropout.

(not used the phone much though so not noticed any crackles etc)

 

Oddly though my *usual* speed seems to have decreased and appears hard limited at 56741 Kbps as shown by the router and in "real life" testing, ie: initiating a download, I can see it`s slower than normal just by looking.

 

Router says Max rate is in the range of 67xxx kbps - which sounds more like it, I seem to have lost around 10,000 kbps as I mentioned on Thursday.

0 Likes

Message 6 of 32

Hi

 

DLM is set at 80mb correctly and the line looks stable, how have you found the connection over the weekend.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 7 of 32

Hi Fad2009

 

Thanks for your reply.

 

Please can you leave the router switched on without rebooting and we can check the connection stats again on Monday to see if DLM makes any changes to the line profile/speed.

 

Debbie

0 Likes

Message 8 of 32

Hi Debbie, yes the router has been off/rebooted a couple of times due to settings, re-routing new wires and new hardware etc....

 

(not at the test socket any longer, but on a new faceplate, he tested all that and was OK with it)

 

probably the dreaded DLM in action then...which can take weeks to recover 😞

0 Likes

Message 9 of 32

Hi Fad2009

 

I've completed a line test which hasn't detected any faults and your line is in sync at 56.7mb.

 

There are re connections showing on the line and this can affect the sync speed. Have you rebooted the router?

 

Is the router currently connected at the test socket?

 

Thanks

 

Debbie

0 Likes

Message 10 of 32

Hello again,

 

new router seems to be working very well, line seems stable and no dropouts that we`ve noticed...

 

but speed is still short of what it is normally, even though it has increased since he altered something at the cabinet....was under guaranteed speed from 12th Nov until at least today 2nd Dec...currently 56741 Kbps

 

could this be DLM thats getting in the way ?

 

Stats normal [?]

Line Attenuation 14.7 dB

SNR Margin 6.0 dB

 

from memory, data rate is approx 10,000 Kbps slower than normal.

 

Thanks.

0 Likes

Message 11 of 32

Morning,

 

Ok thanks for the update and please let us know how you get on.

 

Thanks

 

0 Likes

Message 12 of 32

I thought I had left a reply here earlier but I can`t see it.....anyway

 

the guy came from openreach and fiddled about with things for 3 hours, he found a fault outside and rerouted me at the cabinet (or something)

so just trying to let it settle for a while to see what happens, the speed did go up not not quite to what it was.....

 

getting a new, different router on Monday (with needed USB capability) so will hang on and see how things go....

0 Likes

Message 13 of 32

Morning,

 

Ok thanks for the additional update and please let us know how you get on.

 

Thanks

 

0 Likes

Fad2009
Enlightened One
Message 14 of 32

Tested this morning with the new SuperRouter, a brand new Netgear AND a new TP-Link.....

 

I seem to be hard limited to 41261 kbps but it`s not fluctuating at all that I can tell...almost like my fibre boost just disappeared ?

 

the engineer is coming tomorrow so I`ll see what he says.

0 Likes

Message 15 of 32

Morning,

 

I'm sorry for the delay. Thanks for the update and please let us know how you get on.

 

Thanks

 

0 Likes

Fad2009
Enlightened One
Message 16 of 32

After checking the Service Status page for any updates, it said they HAD detected a fault now and an engineer is booked for wednesday morning.

 

So, will see what comes of that.

 

 

0 Likes

Fad2009
Enlightened One
Message 17 of 32

Test router isn`t due until Monday and I`m back in the hospital that day....

 

so in the mean time I have borrowed a brand new Netgear D7000v2 and tested the connection.

 

I do appear to be "capped" for some reason:

 

VDSL LinkDownstreamUpstream
Connection Speed41688 kbps18999 kbps
Line Attenuation14.8 db15.0 db
Noise Margin11.9 db6.5 db

 

The phone does sound a little "rough" initially at the dialling tone but the line itself when speaking is generally clear for the most time, some clicks and pops can be heard after a call has lasted for a longer time [that we can recall] as we don`t usually make a great deal of extended phone calls.

0 Likes

Message 18 of 32

Hi Fad2009

 

That's great, please let us know how you get on.

 

Debbie

0 Likes

Fad2009
Enlightened One
Message 19 of 32

Thanks Debbie, I will do...

 

I have ordered a replacement faceplate as well just to rule that out as well.

 

Just seems like I was capped somehow at 3xxxx Kbps previously which has now jumped up to 45805 Kbps today.

0 Likes

Message 20 of 32

Hi Fad2009

 

The router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie