FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fibre150 Sagemcom Router bottleneck?

anotherotheruser
Chatterbox
Message 13 of 13

Hiya,

 

New Fibre150 customer, day 6.  Engineer visit went well, and I ran multiple speed tests to "check" my new minutes old connection.   Pleased to say, over 146mbs.  and then engineer left, posted job to TT and speed dropped to 45-60 range.   I realise there is a 14day stabilisation period, so I tried to be patient over next few days.

 

I'm not very patient, and started to check out the new install so i noticed a couple of odd things about the WIFIHub:

- Connecting to the ethernet ports results in noticeably slower Speedtest results than Wifi connection

- After WifiHub updated to latest f/w, speeds jumped to 70-80 range.

- Service center "speed check" refuses to run unless you enable WIFI. (why?)

- Service centre repeatedly tells me there is potentially a problem with my service (Speed at 70-80mbs), but nothing is wrong with line.

- Wifi connection however would allow this to reach 86-106mb, although often it is 74mbs using TT test (And recorded on my account)

- Connecting ethernet from laptop to Modem direct sees speedtests consistently over 126mbs.

- Due to Wifi vs Ethernet speeds measured via hub, I am suspecting ethernet is running at 100mbs or the whole Hub is "throttling" speed somehow. 

 

Yesterday I connected another Router to my MT992 Modem.  Brilliant: 146mbs bursting to 156mbs, verified across 6 different speedtest sites.  No difference between WIFI and Ethernet connections, and no performance penalty versus laptop direct connection to Modem. (Router could clearly maximise the upstream connection.  

 

Query: 

Is my WifiHub faulty? 

Does it have enough processing power to support 150mbs? (Same hub is offered with Fibre250)?

Are there settings on Router that are causing speed issue, Firewall? IPv6? QOS?

What is shaving off up to 50mbs?  (TT Router vs Netgear)  

  

It appears I have a good Sync speed, it appears my Modem works, but the WIFI hub is potentially a bottleneck, and that bottleneck appears worse using ethernet only which is a first time experience for me.  Got a week left with stabilisation, but now I'm curious as to exactly what is being "worked on" with the TT WifiHub, because I already seen multiple times my Modem to Cabinet speed appears good to go. (Holding thumbs this stays true)

 

Appreciate any thoughts here or similar experiences. 

0 Likes
12 REPLIES 12

Message 1 of 13

Hi anotherotheruser

 

Thanks for letting us know 🙂

 

Debbie

0 Likes

Message 2 of 13

Hi Debbie,

 

Router received.  

 

After it got new f/w loaded overnight I believe it to be "working" as expected.

 

My APs connected to any port easily clear 140mbs!  Success.

I also noted in the logs, I finally get  LETH 1000/Full   whereas with the original router I only ever saw LETH 100/Full.

 

Still can't hit 110mbs over the powerline though, limited to 96mbs with the TTHub vs Other internet connection, but at least I know now the hub is capable of sending the max speed of my DSL connection over the ethernet ports, with only a small penalty when switching to wifi (as expected)

 

All in, glad I asked for help, and happy to report new Hub appears to have resolved issues.  Will be bagging old one up shortly!

 

Cheers!   

 

 

Message 3 of 13

Hi anotherotheruser

 

The router has been ordered. If you haven't received this by the end of today then please post back on this thread to let us know.

 

Thanks

 

Debbie

Message 4 of 13

Hi Debbie,

 

I'm not sure if a new router has been sent, but nothing has arrived as yet, nor have I received the text from carrier to say it's on it's way.

 

I'm really keen to see if there is anything "wrong" with my current routers Ethernet (Ports or f/w).

 

Update (Just playing around)

I still have my old internet connected, so can do like for like comparisons simply by unplugging ethernet cables. (I have cat 5e and cat6 to play with)  

- Current setup speed tests to 100% of the bandwidth of the old connection.  This is on WiFi, on Ethernet and on 1Gbs Powerline at any time of day.

- Direct connection WiFi to TTHub, I get great speeds (Same room as hub), but connect ethernet cable and I get less (Varies, sometime 10mbs less, sometimes up to 50mbs less)

- Connect my Home network via cat6 cable to TTHub (Via Router) and immediately I get hit with 50mbs penalty.  Doesn't matter if additional router is via a short patch cable or over Powerline, Same impact to speed.

 

Note:  I realise there is a lot of opinion about powerline etc, but the comparisons made are on an existing setup.  So when the powerline can clear 110mbs consistently with one setup, the instant the TTHUb is sending, it drops to 90mbs max.  Frustrating since there is 145mbs speed available to me)  

 

I can't find the technical words to describe it, but it's like something about the TTHub internal setup is throttling my bandwidth over ethernet, but due to the complete lack of any internal settings available, I can't begin to guess at what.  Perhaps a weird routing table? QOS setting? 

 

Looking forward to new Router to see if this is something I will have to live with.

 

Cheers.  

 

 

 

 

  

 

   

0 Likes

Message 5 of 13

@anotherotheruser wrote:

Also, my logs are getting spammed on the TTHub when using work laptop, a DNS error every few seconds. 


Perhaps addresses that only exist on your work intranet and would be impossible for a public DNS server to resolve?

Message 6 of 13

Hi anotherotheruser

 

The router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

0 Likes

Message 7 of 13

Hiya,

 

Looking forward to checking out if new Hub resolves Wired connection "bottleneck".

 

Positive:  Connected to TT WiFi, I am getting very good WiFi speeds.  Not certain if anything changed in router setup (see log issue below), but I'm now almost at theoretical max for my Sync rate, which is great.

 

Negative: Can't quite share this amazing speed with any Access Points via ethernet cable.  Still getting the 50mbs "penalty" whenever I add access point to any ethernet port.  Also, my logs are getting spammed on the TTHub when using work laptop, a DNS error every few seconds. 

 

If can't resolve ethernet topic, will consider if converting AP to WiFi Repeater/Bridge will be an option, as it should be possible to get 150mbs on WiFi connection.

 

cheers  

   

 

 

 

0 Likes

Message 8 of 13

Hi anotherotheruser,


Could you just add your surname to your community profile and we'll arrange to send the router

 

Chris

 

0 Likes

Message 9 of 13

Thank you for the fast response,

 

It is worth a shot, might have bad solder joints? Please send when possible a replacement.

 

I did try nesting TT router behind the 3rd Party router, just to get a sense for it's throughput capabilities.  Measured speeds jumped to 126/26, using it's wifi.  Used the same cables with TT Wan to Netgear LAN (red cable ). Still 20mbs lost vs 3rd Party router speed, but 20mbs more than when TT router was connected direct to modem.  TT Router is definitely struggling with something....  

 

Cheers. 

 

  

0 Likes

Message 10 of 13

Hi,

 

Ok thanks for confirming. Would you like us to send a replacement router for testing purposes to rule this out? We would also send a router returns bag so that one of the routers can be returned.

 

Thanks

 

Message 11 of 13

Hiya,

 

The New connection is "completely" isolated.  No devices running or connected except what I am using to make this post.  All prior tests checked with and without other devices, using AP and without, using Gibit powerline and without.  The Only change was the jump is speeds when using a different router connected to Modem, or direct connection to modem. 

 

As of 5min ago.... Single device.

Port 4 : 85/28

Port 3 : 84/28

Port 2 : 101/29

Port 1 : 100/29 

WiFi : 101/29

 

Interestingly, the service page says...

No devices connected.

There are no devices connected to your Wi-Fi network.

Connect your device(s) via Wi-Fi to run a speed test.

...even though I am clearly on the TalkTalk Wifi, writing this post.  

0 Likes

Michelle-TalkTalk
Support Team
Message 12 of 13

Morning,

 

I've run a test on the line now which hasn't detected a fault and the sync speed looks very consistent. It's strange that the wired speeds are much lower than the wireless speed. Did you try connecting to a different ethernet port to rule this out? Are you using any powerline adapters?

 

Thanks

 

0 Likes