FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Router connection drops every night!

Couchgeezer007
Popular Poster
Message 26 of 26

Hi,

My internet connection keeps dropping out every night after midnight between the hours if 0001 & 0300, the white light on my speed 5364 turns orange and flashes for upto an hour at worse case. This has also happened during the daytime but only now and again.

This has been happening since I have been with talktalk only, never had an issue with BT or sky.

I have seen what other people have posted about identical issues, followed all the same advice they were given,; turning if for 30mins etc, Changing the DNS, changes security settings on my account. Nothing works.!!. It's extremely annoying 😠

The phone line(voice) is perfectly fine when the problem starts, So the line is not an issue!

 

I want to know :-

 

1.Why this is happening?

2. Is this talktalk resetting my connection remotely if so stop it.

3. How to fix the issue permanently.

4. If it is hardware (router) related, when can it be replaced?

 

I feel a proper answer is required as this is currently not the service I signed up for, and going by several posts on this forum a lot of people want a resolution to this issue.

 

0 Likes
25 REPLIES 25

Message 1 of 26

Hi

 

OK, please monitor and post back here if anything changes.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 26

No problem. Like I said all seems to be working fine for now. 

0 Likes

Message 3 of 26

Hello,

 

Thanks for confirming. I'm sorry the wrong router was sent. If the connection does become unstable again then please let us know and we will re-send the Huawei router straight away.

 

Thanks

 

Message 4 of 26

It has a bronze background/holes

0 Likes

Message 5 of 26

Hi Dave,

 

Can I just confirm, does the new router have a black or bronze background behind the front grill as both routers do look very similar, however the Huawei router has a black background and the Sagemcom has a bronze one?

 

Thanks

 

0 Likes

Message 6 of 26

The router you have sent me is the same sagem router I already have and not the Huawei version, so I'll be sending it back. 

There has been no issues with the router now for several days which is very odd. 🤔🤔 

I'm happy to close this discussion for now and will monitor the performance of the router and WiFi.

 

Regards

Dave

 

 

0 Likes

Message 7 of 26

Hi

 

router and returns bag on the way.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Message 8 of 26

Yes please @Michelle-TalkTalk 

 

I'd be willing to test a different router. Hopefully this will work better

Message 9 of 26

Hi,

 

Ok, would you like us to send this router for testing purposes to see how the connection compares? We would also send a router returns bag so that one of the routers can be returned.

 

Thanks

 

0 Likes

Message 10 of 26

No I haven't tried that hub. 

0 Likes

Message 11 of 26

Hi metal micky,

 

I'm sorry to hear this. Please can you create your own topic and we'd be happy to look into this for you.

 

Thanks

 

0 Likes

Message 12 of 26

Morning,

 

Have you also tested with the Huawei Wifi Hub?

 

Thanks

 

Message 13 of 26

I think we are all aware by now that there is a serious snag with the Sagem router but TT will not acknowledge the fact. I'm on my second one and it lasted for a month before it started a requirement for a daily re-boot I'm waiting for the twice or thrice daily reboot requirement and then I suppose I'll have to buy one that works.Not a very good system when you have pre paid a years subscription in all good faith.

 

Metal Micky

Message 14 of 26

It changes. Sometimes it's just WiFi but mostly it's everything, especially the ones that go off in the early hours, the the white led turns orange and flashes.

 

0 Likes

Message 15 of 26

Hi

 

Did the drop only affected devices over wifi or wired devices also ?

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 16 of 26

Over the weekend the connection seems to have been fine, however as of 10mins ago the connection dropped on all devices again for 10mins or so... 

Back up and running now🤔🤔

0 Likes

Message 17 of 26

Hi Couchgeezer007

 

Apologies for the delay.

 

How has the connection been since your last post?

 

Thanks

 

Debbie

0 Likes

Message 18 of 26

Hi @Debbie-TalkTalk

 

No thank you,

As you have said the line tests clear with food speed. So no problem with line. Also the internet remained stable for 3 days, however it did fail this lunchtime(possibly when you tested the line maybe??) when I was on a teams meeting extremely frustrating.

 

So I cannot see what openreach would do if no fault on the line, as there wouldn't be anything to fault find. 

 

This is an issue with either the talktalk router or something that Talk talk have done or are doing like a planned reset at the quiet times.

 

I apologise if I am moaning but I do expect a better and more stable internet.

 

 

0 Likes

Message 19 of 26

Hi Couchgeezer007

 

The line tests are clear - No faults detected. The connection also appears to have remained stable since 12/04. Line is in sync at 76.2mb.

 

If you have tested with a different router, cable and filter at the test socket and the connection is still dropping then the next step will be to arrange an Openreach engineer visit.

 

Would you like me to arrange this visit?

 

Thanks

 

Debbie

0 Likes

Message 20 of 26

No nothing else connected.

Yes I have a test port all is fine with the line. I have already explained I have tried everything. All checks out as fine... 

Never had any issue when I was with BT.  Talk talk speed is good but keeps dropping out.

As I have stated you have  several threads on these type posts . I'm expecting an answer on what the issue is and what are you going to do to rectify it.?

0 Likes