FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Sagem router

Patd86
First Timer
Message 13 of 13

Hi, I have been with TT fo over 3 years

No issues at all

No change to setup

About 3 months ago, broadband started dropping

Now its getting annoying

I've done the usual

Restarted

Checked cables

Moved router 

Unplugged all devices and left 1

Changed filter

Moved router to master socket

This would only really help with internal though

My connection is dropping randomly though, so this hasn't really helped

It's not for long, but getting more frequent now

I've tried searching for my question but the replies I have found are not conclusive

I am prepared to buy my own replacement, but see a lot of people not being able to get them to work due to most requiring a username and password. 

Help please

Old
12 REPLIES 12

Message 1 of 13

Hi @johnb201,

 

This topic was created by @Patd86, so the staff here will only be able to offer help to that customer in this topic, if you need help from the staff on this community then as @ferguson has mentioned you would need to start your own topic.

Message 2 of 13

@johnb201 Then start your own topic.

0 Likes

Message 3 of 13

I am not PATD86  im  JOHNB201

0 Likes

Message 4 of 13

Yes please it was fine with ordanary broadband

0 Likes

Message 5 of 13

Hi Patd86

 

I'm sorry for the delay. Would you like me to send a different router for testing?

 

Thanks

 

Debbie

0 Likes

Message 6 of 13
I'm by no means an expert, but I thi k it's mai ly my WiFi, I have most devices cabled now, their live test still tells me I have an issue
I am not paying anything for an engineer to visit.
I would however as I said, by my own non tt router if I knew I could configure it OK, I've ssen so many messages about other routers not working because they need a username and password, by tt don't give you 1
Old
0 Likes

GrannyB
Participant
Message 7 of 13

Me too. Sounds like you are living in my house, except I have been charged £40 for an engineer visit and it is just the same. Broadband dropped 4 times this week since 'chating' last Sunday when I was told to remove front plate from the main socket and plug a microfilter and the router cable into it that. Have now lost broadband 2 days running, white light never goes off but it is not a wifi issue as the computer is connected by cable to the router. Just can't wait for my contract to end!

0 Likes

johnb201
Team Player
Message 8 of 13
had the same problem lasted 6 months and they kept saying the router was ok , in the end they sent me a different one and everything ok now.

Message 9 of 13
Sorry forgot to say, since letting TT do their check, I now cannot login to my router
Old
0 Likes

Message 10 of 13

Profile updated

I went through the TalkTalk help advice

Tried everything suggested

Results were 

No faults on line to house

Speed check average 29 up, 2 down

Classified as an issue

I believe this mail ly WiFi issue

Old
0 Likes

Michelle-TalkTalk
Support Team
Message 11 of 13

Hi Pat,

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

0 Likes

Skynet_TX
Community Star
Message 12 of 13

Hi @Patd86,

 

Do you know if the problem is with the router losing its connection to the internet (in which case a light on your router which is normally constantly lit will change colour or flash), or is it that you are losing Wi-Fi connection between your device(s) and your router (in which case the light(s) on the router will just carry on looking normal).

 

Do you have any ‘wired’ devices, do they also lose connection ?

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

The staff here won't be around now until Monday, but they should be able to respond to this post early next week to help.