FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Slow Internet and home set up checks

Anonymous
Not applicable
Message 3 of 3

Hi, 

 

I spoke to a team on twitter social media i was having some issues with my wifi. They sent me a new one to try and it worked perfectly, Somehow the. home set up messages keeps appaearing on my talktalk account service status.

 

 

I left it for the night and next day tried to fix this erro messages coz i still kept getting this home set up issue message. After 4 or 5 time switching it off and on and resetting ing twice it has messed up my internet conneciton now.

 

I now have slow connection now i dont know how to fix it after the stupid message keeps appearing in the service status in my account. 

 

Its annoying now... am tired of fixing internet. i tried talking to TT social media and they were not helpful still. 

 

Last year i had to ask TT to see if they can send someoneout to extend the master socket wire to the back of the TV from the behind the sofa, our router was on the floor and it was causing some wifi issues around the house thought wer enot on the faster fibre two yers ago and now we are. 

 

I then noticed the main BT socket was coming loose, i then had to use some extra screws to scre wit on the wall, which i have done, after leaving it off for around 45 mins, switched on the router and plugged in all cables as advised on WIFI HUB set guide from TT. it still didnt fix the issues.

 

I have no had enough of the slow speed now becuase your stupid error message centre saying tis to do with my home set up which i have done 5 times and now i have like given up and slow wifi now becuas ei tried fixing the error. so am just leaving the error message and now need some help with my slow connection which i have messed up myself. I should have just left it when I recived a replacement router. 

 

Although the main BT socket was coming loose as they just installed one nail to the wall, i screwed another 3 more nails in order the main socket not to become loose, will this impac the speed or not?

I need help now fixing the SLOW internet  to fix the error message which its been going since i received the replacement router, i dont even know if  someone can come and check in the line to see if there are problems? i have been having speed issues with loading websites, and now really really slow website loading now . I tried to reset it but it made worser now. 

 

TT router and internet connection information-

 

Device Info

Serial NumberHardware VersionSoftware VersionGUI VersionSystem Up TimeMAC Address
N7202654N004092
FAST5364 3.00
SG4K10002816t
3.7.8
00h24m29s
10:D7:B0:7C:86:DA

Network

Local IPv4 AddressLocal Subnet MaskLocal Ethernet Mac addressPublic IPv4 AddressPublic Subnet Mask ipv4 Duration Default GatewayPrimary DNS Server Secondary DNS Serve rip VersionNAT
192.168.1.1
255.255.255.0
10:D7:B0:7C:86:E0
78.147.88.51
255.255.224.0
00h01m00s
78.147.64.1
79.79.79.79
79.79.79.80
IPv4/IPv6
DISABLED

Wi-Fi

2.4 GHz Wi-Fi SSIdStatusUptimeMAC addressModeSecurity
TALKTALK7C86E0
Enabled
00h20m20s
10:D7:B0:7C:86:DD
802.11 b,g,n
WPA2 Personal
5.0 GHz Wi-Fi SSIdStatusUptimeMAC addressModeSecurity
TALKTALK7C86E05GHz
Enabled
00h24m02s
10:D7:B0:7C:86:DE
802.11 a,n,ac
WPA2 Personal

xDSl
 StatusConnection TimeLink StatusStandardLine EncodingLink Encapsulation
Line 1
UP
00h24m31s
UP
VDSL2 (G_993_2_ANNEX_ B)
DMT
ATM (G_992_3_ANNEX_ K_ATM)
  Actual Rate [Kbps]Maximum Rate [Kbps]Noise Margin [dB]Attenuation [dB]Power [dBm]
Line 1
DownstreamUpstream
268513886
261363886
3.306.20
26.200.00
11.107.10

 

 

 

 

Please help me fix my internet speed to 27.6 mbps and 4.1 mbps download when i received this router. . before receiving the router i was getting around 22mbps download and 3.6mbps.  After getting the new router it was 27.8 mbps on download and upload was around 4.1mbps. After trying to fix the error message home set up switching on and off and tried resetting it i cant get my speed back to normal. 

 

Everytime i try to do a google search it just freezes for 2 mins to try and communicate with the router, then slowly brings up the google search page. Really seriously that this is becoming annoying now. First is wifi issue on my old router and then now home set up . TT please improve on your service its driving me up the wall and paying you guys to help :(((( :(((

 

 

Cheers! 

 

0 Likes
2 REPLIES 2

SocialTeamBecky
Support Team
Message 1 of 3

Hi Edward27,

 

I'm really sorry to read about the problems you've been having with the service. I understand you're also in touch with the Twitter Team, we do recommend sticking to one platform just to avoid things being duplicated. If you'd like us to look into this for you here, can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks,

Becky

 

0 Likes

Anonymous
Not applicable
Message 2 of 3

Hi

 

Initially the line needs upto 10 days to sync, repeated dis-connections and resets cause problems and the subsequently the speed is likely to suffer.

 

Therefore.....

 

In the BT/Openreach master socket find the TEST socket.

Dis-connect the router modem, do this once only, for 30 minutes.

 

Plug it into the master socket and monitor it for 2 days minimum.

 

BT OR sockets.png

 


Some, hopefully relevant, contact details....
https://community.talktalk.co.uk/t5/Articles/Our-update-on-Coronavirus/ta-p/2468300

If you’re an existing TalkTalk customer, and you’d like to speak to someone about your account and billing, moving house, to get some technical support, or make a complaint,
call TalkTalk on 0345 172 0088 – it’s free if you call from a TalkTalk landline,
or alternatively 0345 172 0046 – it’s free if you call from a TalkTalk landline.

If in doubt please ask.

0 Likes