FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Slow speeds and dropping internet

steveray_uk
First Timer
Message 7 of 7

Good morning,

We have recently upgraded to talktalk fibre. We used to get roughly 12mb, and after the fibre upgrade we get...12mb, and we signed a new 18 month contract to receive the upgrade. It says we should receive 21mb but we have never got anywhere near.

But the main issue is our internet cuts out, multiple times a day and for a few minutes at a time. You could be reading a website on the phone, and all of a sudden an exclamation mark appears to say WiFi is still connected, but no internet. This happens to all devices in the house.

I have looked at the router logs but if I'm honest I don't really know what I'm looking for. Is there anyone that knows anything I can try? The broadband checker detects no issues,but this is on going and is very frustrating, considering I have just signed an 18 month contract for a service I am not receiving.

Many thanks in advance 

 

0 Likes
6 REPLIES 6

Message 1 of 7

Hi Steve,

 

Thanks for the confirming. Would it be possible to test wired so we can confirm if this is related to the wireless? We can then offer more advice on this.

 

Thanks

 

Message 2 of 7
Hi Debbie,
We are connected wirelessly - the test we completed was wireless but with all devices not running/streaming (we can't stream anything from demand services as the connection drops every few minutes).

Steve

Michelle-TalkTalk
Support Team
Message 3 of 7

Hi steve,

 

Can I just confirm, when the throughput speeds are low and dropping with the new router connected, are you connected wired or wireless?

 

Thanks

 

0 Likes

Message 4 of 7
Hi Debbie,
Thanks for your reply and apologies for not getting back sooner, I haven't been at home. On the router settings it is showing that we have 21mb, but the reality is exactly what I have posted above.
The disconnections you saw was us trying our old router, which was alot more stable and gave us 16mb speeds. We then plugged the new fibre router back in and we instantly dropped back down to 12mb and constant drop outs, so I can only assume this is a router issue.
Is there any way of testing the router itself from your end?
Many thanks
0 Likes

Debbie-TalkTalk
Support Team
Message 5 of 7

Hi steveray_uk

 

I'm really sorry to hear this.

 

I've completed a line test which hasn't detected any faults and the line is in sync at 21.1mb.

 

I can see some re connections on the line but it appears to have remained stable since 23/08. When did you last experience a drop in connection?

 

Thanks

 

Debbie

Gliwmaeden2
Community Star
Message 6 of 7

Staff will reply during business hours Monday-Friday,  @steveray_uk.

 

They will need to identify your account. Please complete your community forum profile details.  Go via your avatar/name; settings; launch profile wizard; make sure you put in your landline phone number and a fallback mobile phone number; click finish to save. 

 

Chat is available over the weekend,  from links on this page:

 

https://community.talktalk.co.uk/t5/Articles/Our-update-on-Coronavirus/ta-p/2468300

Gliwmaeden2, a fellow customer.