FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

VPN

Chester08
Chatterbox
Message 3 of 3

Following overlooking other posts I contacted Talk talk online and advised an advisor of my VPN issue.   Having successfully worked from home since March 2020 using my VPN to connect remotely it suddenly stopped working on Monday.  Our IT provider checked the VPN connection in house and all was working ok and others are able to log in at home apart from myself.  Another work colleague suggested the  router may be the problem as the same happened to him back in January 2022 and he also was with TalkTalk.  He said have you got the black Sagemcom WIFI Hub with the rusty/orange colour back ground you can see through they tiny pin holes to the front of the hub, which I relied yes.  He said that it is the hub he previously used which  and caused the problem and the same message appeared; The VPN connection between your computer and the VPN server could not be completed.  Most common cause for this failure is that at least one internet device, for example a firewall or a router) between the computer and the VPN server is not configured to allow Generic routing.  Encapsulation (GRE) protocol packets.  If the problem persists contact the network provider administrator or internet service provider.

So following speaking with IT I then contact Talk Talk and advised them of the problem and I explained what my work colleague told me.  I also confirmed that a Debbie, on the Talk Talk  community webpage, had responded & resolved his problem by organising for a new WIFI hub to be sent out, which was the Huawei WIFI HUB as she was aware of a few issues with the Sagemcom Hub.    The gentleman, I believe named Lucas from TALKTALK, who I was chatting to online, said he would organise for a new replacement HUB to be sent out which has arrived today and unfortunately,  it is exactly the same one as I have now, the Sagemcom & not the Huawei?   I have tried plugging the replacement WIFI hub in and exactly the same message appears & I am still no further forward!

Following overlooking some of the posts on the Community I can see others have also experienced the same problems with the VPN issue & it has been down to the Sagemcom hub however one I believe was fixed with a change made by Talk Talk to the routers Firmware?

 

Can someone please help me fix my problem as I need to logon to work remotely next week via my VPN?

I really thought I was getting somewhere on Monday when I informed TALK TALK of my work colleague experiencing the same issue and beleived he was sending me out the Huawei WIFI HUB not the exact same one I have now which is now causing me issues with my work.

 

I look forward to your reply & hopefully Debbie-TalkTalk can resolve my problem too as she has for my work colleague and for others I can see on here.

Thank you in advance.

 

Sharon
0 Likes
2 REPLIES 2

Debbie-TalkTalk
Support Team
Message 1 of 3

Hi Chester08

 

I can see that my colleague  Chris has posted on your other thread on the Community.

 

Thanks

0 Likes

KeithFrench
Community Star
Message 2 of 3

If you have the Sagemcom, there is a firmware update that normally fixes this. I will ask the TalkTalk support team to sort this for you.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes