FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wifi Hub is blinking Amber whilst Open Reach Rooter is green

Apostolos
Participant
Message 23 of 23

Hello,

I recently upgraded to the Ultra fast Fibre. I had a new SAGEM Wi Fi Hub installed together with an Open Reach Hub. I has to restart it couple of times within this week as it was stuck. Today suddenly the WiFi Hub is blinking amber continuously, but the internet light on the Openreach Hub is on. Could you assist. Thank you

0 Likes
22 REPLIES 22

Message 21 of 23

HI Karl

Thank you for the response. I already did that but still same. I have to note that the open reach hub is all green except LAN light which is off. I changed cables, pushed the connections but still the light was off. Additionally, referring to the WiFi Hub manual, I noticed saying that if it is properly powered the light should be white. So I unplugged it and connected it to a different socket but still amber.

 

Thank you

0 Likes

Karl-TalkTalk
Support Team
Message 22 of 23

Hi

 

Can you try powering off the openreach modem and TalkTalk router for 30 minutes, then power on and see if a connection is established.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes