FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wifi connection issues

kellichamp
First Timer
Message 3 of 3

Hello,

I am having an unusual issue with devices connected to my wifi. I seem to get a dropout of certain devices that all of a sudden say connected, no internet. I have to reset the router everytime this happens to gain access again, then about 20 mins later it happens again. 

Most of the devices get dropped from the internet but my partner who is working from home on a VPN doesn't seem to be affected. What's also weird is that my smart tv comes up with "No internet" but Netflix still works. All the other apps on the TV don't though. 

I phoned customer service who sent me out another Sagecom router and as soon as I plugged that one in the same thing still happened. 

I have tried splitting up devices on the different bands, 2.4ghz and 5ghz but both drop out at the same time. I have also tried changing wifi channels but still the same issue. We have run line tests and everything seems fine aswell. 

I have also changed the DNS on the router to Google's to see if that was causing an issue but same problem still happens. 

It seems to happen during the day and not the nights, which is also strange. It has also done it when my partner has been on her mobile phone network so that filed out the VPN being the issue. Very confused and frustrated. 

0 Likes
2 REPLIES 2

Michelle-TalkTalk
Support Team
Message 1 of 3

Hi kelli,

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

0 Likes

Skynet_TX
Community Star
Message 2 of 3

Hi @kellichamp,

 

These symptoms sound very much like a known issue that affects DNS name resolution with the Sagemcom Wi-Fi Hub. When the problem actually happens have you tried logging into the router and changing the DNS servers (i.e. flipping them from TalkTalk to Google, or back again). Many people have found that just flipping the DNS settings to a different DNS server at the moment they are having the problem will temporarily fix it, but it will then happen again some time later.

 

If you are suffering from this issue then TalkTalk are working on a new version of the firmware for the Sagemcom that will fix this problem, but it is not ready for release quite yet.

 

The staff here will be able to take a look at your router, and if they did think you were suffering from this issue then in the short term they may suggest trying a different model of router. There is a Huawei Wi-Fi hub that is not affected by this issue.

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

Then they will hopefully be able to respond to this post within a working day or two.