FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

cant connect raspberry pi

jay_ghai
Team Player
Message 3 of 3

i bought a rasp pi 3 and im using an Ethernet cable to connect it too the internet but when i try to login in to it with Putty . it just says connection refused : network error  . can some one please help me out . i tried SSH ports on the octopi ip but it doesn't work  . 

0 Likes
2 REPLIES 2

speedygonzalez
Whizz Kid
Message 1 of 3

You need to place an empty text file named ssh (note with no file extension) on the BOOT partition of your pi’s disk. 

 

The file will enable the ssh server on startup. 

0 Likes

KeithFrench
Community Star
Message 2 of 3

What are you trying to login to, the router or the pi??

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes