cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Midnight to 1am no internet - new customer

Reply
5 REPLIES 5
Highlighted
First Timer

Hi, not long had talktalk but I'm less than impressed with the fact my internet drops out between midnight and 1am every Sunday.

 

I have read many threads of customers with the same issue and equally unimpressed at the suggested resolutions.

 

I'm in Peterborough Cambridgeshire, can you please fix this as it's not acceptable.

Community Star

Hi @Plums1_2001 welcome to the community your post has been flagged for assistance and you should hear during the day in the meantime please check your community profile and add your landline phone number if necessary it is used to identify your account and nothing can happen until then.

I don't work here and all my opinions are my own.
Highlighted
Community Team - TT Staff

Hi Plums1_2001,

 

Welcome to the Community 

 

Sorry to hear you're experiencing connection drops. If you have HomeSafe switched on can you disable it (in My Account) and then re-enable it. If you have it off then can you enable it and disable it again. If following this the disconnection issue continues please let us know 


Chris

Highlighted
First Timer

Hi Chris, as far as I know I don't have home safe, don't even know what it is and can't see it anywhere when I log in to my account. So can't help you with that one unless you can tell me what it is and where I can find it.

 

Thanks

Highlighted
First Timer

Hi Chris, 

 

I found this homesafe thing in the end, I have done what you said and I noticed the following....

 

Homework Time

Prevent distractions in the after school routine. Set time limits to block gaming websites. Learn more

Homework Time

On
Off
 
This was set to on and it said that these restrictions are between 00:00am and 01:00am - the exact times we experience the outages. 
 
Could this be the culprit? I have turned it off and I will see what happens. If it is this maybe talktalk should not have this set to on as default.
 
Thanks
Highlighted
Community Team - TT Staff

Hi Plums1_2001,

 

Thanks for the update. Is the connection now working ok following this?

 

Thanks