Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

New customer and wifi hub won't connect!!

Eleanor1994
First Timer
Message 9 of 9

Two new wifi hubs sent to me and neither will connect to the internet, I am going mad and need to work from home!

Help, I am a new customer and pretty unhappy with this service so far ... 

0 Likes
8 REPLIES 8

Message 1 of 9

Hi Eleanor1994

 

I'm sorry to hear this.

 

The line test is detecting a potential fault towards the property and Openreach are requesting that we arrange an engineer visit.

 

Is the router currently connected at the test socket?

 

Thanks

 

Debbie

Skynet_TX
Community Star
Message 2 of 9

Ok, if you could get hold of a phone handset, just to be able to check if the line is working, and that dialling 17070 reads back the correct number, then that would be a useful test to do. But I do understand that a lot of people don't have phone handsets these days and so can't easily test this.

Message 3 of 9

Thank you so much from your advice. I haven't got a phone landline as we weren't planning on using one as we both have work mobiles. I just chose this wifi package as it was best priced with a reputable name. I have updated my profile and wait for someone to get in contact with me. 

Skynet_TX
Community Star
Message 4 of 9

If you have a landline phone can you check to see if that is working normally (i.e. you have a clear dial tone and no noise on the line).

 

Can you also dial 17070, this will read back the phone number of the line, can you ensure this is the number you expect (i.e. the number displayed in 'My Account').

 

Can you ensure that the cable that connects the router to the phone socket is firmly attached.

 

Can you ensure that you have used the new cables and microfilter (if required) supplied with your router to connect it to the phone socket.

 

If your master phone socket has a test socket then you could also try the router in there (via a microfilter), that would then eliminate any of the phone wiring in your home as being a possible cause of the problem.

 

Staff here on the community will be able to help more tomorrow once you have completed your community profile.

Message 5 of 9

Sorry I've written a whole reply about whats happened but it hasn't sent, will post again. (laptop hot spotting off 4g at the moment as is unreliable)

I have received my original router from TalkTalk last Friday (and has an email saying it had gone live) I just kept flashing orange and wouldn't connect to the internet. 

I rang and explained, and they said the line coming into my house is fine, apparently they fault lies with the router and that they will send me a different one. The second one has arrived today, (looks identical to the first) and this also has done the same this and just flashes orange. 

0 Likes

Skynet_TX
Community Star
Message 6 of 9

What does the light do on the hub when you try to connect it ?

0 Likes

Message 7 of 9

@Skynet_TX  and yes I had an email saying that my service went live last Friday26th. 

0 Likes

Skynet_TX
Community Star
Message 8 of 9

Hi @Eleanor1994,

 

Did you receive a text/email to confirm your service had gone live ?. Are you able to log into the 'My Account' site to check the status of your activation ?

 

What does the light do on the hub when you try to connect it ?

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

Then they will hopefully be able to respond to this post tomorrow.

0 Likes