cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Slow uplink speed

Reply
Robot5
Wizz Kid

Hi Debbie

How are the line errors now please ?

Many thanks

Robot5
Wizz Kid

Hi Debbir

 

Many thanks for your reply.

Ok, I will come back in 30 mins.

Many thanks

Community Team

Hi Robot5

 

There are still errors showing on the line.

 

I can raise this over to our Network Team for investigation, would you like me to arrange this?

 

Thanks

 

Debbie

Robot5
Wizz Kid

Hi Debbie

Thank you for your reply.

If that will get the problem resolved please go ahead.

Will they contact me by phone today ?

I will restore all my phones here to normal.

Many thanks

Robot5
Wizz Kid

Hi Debbie

Nothing more heard.

Did this get sent to the Network team please ?

Many thanks

Robot5
Wizz Kid

Hi Chris,Michelle and Debbie

 

have not heard anything since yesterday.

Could somebody please update me on this problem and tell me what will happen next please.

Many thanks

Community Team

Hi Robot5

 

Apologies for the delay.

 

This fault is under investigation with our Network Team. I have requested an update on this fault and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

Robot5
Wizz Kid

Hi Debbie

Thank you for your reply.

My line went dead at 09:15 today and cut off a call, for about 5 mins,  so I guessed that somebody must be testing on it.

I await your feedback.

Many thanks

Community Team

Hi Robot5

 

Our Network Team have advised that your current sync speed is within the range for your line. They are unable to detect any faults.

 

What upload speeds were you previously receiving?

 

Thanks

 

Debbie

 

 

 

Robot5
Wizz Kid

Hi Debbie

Thank you for your reply.

I have checked the speed and it is ok now .

The UPlink was 0.5Mbps when the line was normal last time, it is now even better at 0.7Mbps.

 

All last week the DOWNlink was around 1.0-1.4Mbps, and you and  Chris said this was due to errors on the line.

 

So, what did they do to clear the fault because it is working ok now after they had a look at it ?

Or did the fault just clear on its own ?

 

Many thanks

 

 

Community Team

Hi Robot5

 

Thanks for your reply.

 

Our Network Team were unable to detect any issues. Please let us know if you do experience any further issues.

 

Debbie

Robot5
Wizz Kid

Hi Debbie

Thank you for your reply.

Strange that your network team could not see the errors that you were seeing for at least 4 days continuous.

Looks like the testing of the line has 'knocked off' the fault maybe.

If it returns I will come back here and ask for assistance again.

Many thanks

Community Team

Hi Robot5

 

How have you found the connection since your last post?

 

Thanks

 

Debbie

Robot5
Wizz Kid

Hi Debbie

It has been ok, except 10:00 this morning the line went down, no dial tone, or internet connection. It did restore again, however, when I tried to check the 'service status' it shows now that Talktalk are working on an existing  the line and need me to contact them.

Is this the case please ?

Many thanks

Community Team

Hi Robot5

 

I think we should arrange an engineer visit to investigate this. Would you like me to arrange this?

 

Thanks

 

Debbie

Robot5
Wizz Kid

Hi Debbie

Ok, well in the meantime, I had a online chat with talktalk technical team, and they confirmed they are still working on the line. I have now spoken to the service management team and they have tested the line, but it tests ok, and now asked me to connect a microfilter to the main test socket, and my main phone and router to this filter.

They are going to see what happens for the next 48hrs, to see if the fault occurs again.

many thanks for your help.

Community Team

Hi Robot5

 

Thanks for your reply.

 

Please let us know how you get on and if you do need any further assistance via the Community.

 

Debbie

Robot5
Wizz Kid

Hi Debbie

 

Just an update for all interested, I noticed that the DSL line had gone down this morning at 03:20 approx. I called the SM centre to inform them.

They checked I and agreed, but said the line can go down as part of the optimisation program. I was not aware of this happening, and so it may have been the reason that it went off the other day as well I guess.

I understand this is the last day of the line optimisation program so I will check again during the weekend. And the SM are going to call me on Monday.

Many thanks

Community Team

Hi Robot5

 

Thanks for keeping updated.

 

Please let us know how the connection is over the weekend.

 

Thanks

 

Debbie

Robot5
Wizz Kid

Hi Debbie

Thank you for your email. The line went down on 11/5/2019@03;36.13/5/2019 @13;10 and today at 03;30. The DOWNlink speed is 1.8Mbs and vy slow to send even emails. I have had to type this 5 times.I expect you will see errors on the line right now. The SM are sending a BT Openreach eng tomorrow.

One question is... why do I not see line errors on the 'internet' section of the router stats, there are no errors or discarded packets shown, yet I expect as last week you will see line errors on your access. Can you tell me why this is please ?

Many thanks