Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Turn off WiFi optimisation please

Noisynoodle
Popular Poster
Message 18 of 18

Hi

Can I get the WiFi optimisation on my router turned off please? All our neighbours are bunched around the bottom few channels and I'd like to move us further up the band to get away from them, but every time I do, the auto optimisation moves the channel back down again.

0 Likes
17 REPLIES 17

Message 1 of 18

Hi

 

Glad this is now resolved for you.

 

Karl

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 18

I moved it to CH 60 yesterday and so far it's stayed put, so it looks like you solved the problem, thank you.

0 Likes

Message 3 of 18

Hi Noisynoodle

 

As ferguson advises, DFS channel selection will affect some of the higher 5Ghz channels and this is nothing to do with wifi optimisation but something built into all UK routers using the 5Ghz band.

 

Thanks  

 

Karl.

 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

ferguson
Community Star
Message 4 of 18

@Noisynoodle That is a very high channel and may be subject to DFS correction. Try sticking to the 36 to 48 range. 

Message 5 of 18

Hi Noisynoodle

 

Ok, can you monitor this again today because I've saved the settings again (WIFI optimisation switched off)

 

Please let us know how you get on.

 

Thanks

 

Debbie

0 Likes

Noisynoodle
Popular Poster
Message 6 of 18

Yes. I set the channel to one with no other signals  on it (Ch. 100) and after a couple of day it changes itself back to Ch.36, which is quite crowded locally.

0 Likes

Message 7 of 18

Hi Noisynoodle

 

Are you still experiencing this issue? (with wireless channels)

 

0 Likes

Message 8 of 18

OK Thank you

0 Likes

Message 9 of 18

Hi Noisynoodle

 

I've checked again and the WIFI optimisation is still showing as switched off.

 

Thanks

 

Debbie

 

0 Likes

Message 10 of 18

Yes, the correct landline number is in my profile.

0 Likes

Message 11 of 18

Hi Noisynoodle

 

Have you added the correct landline number to your Community Profile? (please do not post the number on this thread)

 

Thanks

 

Debbie

 

0 Likes

Skynet_TX
Community Star
Message 12 of 18

Hi @Noisynoodle,

 

The staff here probably won't be around now until Monday, but they should be able to respond to this post early next week to help.

 

It may be that Wi-Fi Optimisation has switched back on again (if the router has been factory reset, or has applied a firmware upgrade), but if the 5GHz channel keeps changing, and the staff here confirm Wi-Fi optimisation is still switched off, then it is possible you are being affected by Dynamic Frequency Selection (DFS). All routers that broadcast a 5GHz signals have to comply with regulations that mean they check to see if the channel they are broadcasting on clashes with military / weather radar. If your router picks up a signal from military / weather radar on a 5GHz channel that could clash with the one your router is broadcasting on then your router must change channel. This is a legal requirement, and this functionality will be build into the router firmware, it can't be disabled.

 

Some more info on DFS can be found here : http://www.technical-direct.com/en/operating-wi-fi-network-5ghz-band-make-sure-deploy-dfs-first/

 

But the staff here should be able to check for you early next week, to see if Optimisation has become enabled again for some reason.

Message 13 of 18

It looks like the auto optimisation is on again as the router keeps resetting to channel 36. Can you take a look please?

0 Likes

Message 14 of 18

Hi Noisynoodle

 

That's great, I'm glad to hear that the speed has increased.

 

Thanks

 

Debbie

 

0 Likes

Noisynoodle
Popular Poster
Message 15 of 18

Hi

 

 

Thanks for turning off optimisation. Download speed has increased from 40 to 61 mbps since changing the channel.

Debbie-TalkTalk
Support Team
Message 16 of 18

Hi Noisynoodle

 

Apologies for this.

 

The WIFI optimisation has now been switched off. Let us know how the connection compares.

 

Thanks

 

Debbie

 

0 Likes

Gliwmaeden2
Community Star
Message 17 of 18

Only staff can do this for you, @Noisynoodle.

 

They'll respond after the weekend. 

Gliwmaeden2, a fellow customer.