cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Wifi Hub not keeping the selected channel?

Reply
11 REPLIES 11
Amphy
Team Player

Hi all,

I've been having disconnection issues with a couple of smart plugs, ie smart plugs crash and won't reconnect until hard-reset.

I'm not 100%, but think it's related to interference from neighbouring routers on the 2.4GHz freq.  I've tried changing to a channel in a less congested area which seems to help, but then it gets joined by another router on the same or adjacent channel and eventually the plugs give up (so much for not needing to get up to switch the things on/off!) - I've noticed momentary drops on the tablet too, but this reconnects after a few 10s seconds so is not as problematic.

 

In looking at this, I'm fairly sure the router has changed the channel on its own (I had not set it to 'auto')....is this right?! Surely, once the channel is allocated, it should stay selected including after a power-cycle?

 

When the hub is put into 'auto' channel mode, does the unit seek the best channel continuously, or just at switch-on?

(I'm trying this out, in case the router can change channel prior to suffering the degraded signal)

 

Any help/comments appreciated!

 

Cheers

Mike

 

 

Community Team

Hi Mike

 

I'm sorry to hear this.

 

@KeithFrench provides really good advice on improving wireless performance. Could you help please Keith?

 

Thanks

 

Debbie

KeithFrench
Community Star

Hi @OCE_Debbie 

 

I doubt if this is a wireless problem as such, but a line setting.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Amphy
Team Player

Hi @OCE_Debbie ,

I can now confirm that the channel has defaulted back to Channel 1 without propmting.  Last night I set the router to channel 8, then I changed the selection to 'Auto'.  This morning it was still on channel 8; when I checked just now, it is set to Channel 1 (ie not on 'auto')....???

 

Regards

Mike

KeithFrench
Community Star

Hi @Amphy 

 

I have just keft another message for @OCE_Debbie  about your problem.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Amphy
Team Player
Hi @KeithFrench ,
Many thanks for the earlier response and the nudge.
KeithFrench
Community Star

Hi @Amphy 

 

Try this now, I have got TalkTalk to disable the setting on your line.

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Amphy
Team Player
Hi @KeithFrench,
Thanks for the assistance....I'll keep an eye on stability, but please could you advise what parameters have been changed? (mostly for my own educating!) 🙂
Amphy
Team Player
Hi @KeithFrench @OCE_Debbie

The WiFi connection has been stable over the last week - thanks for the adjustments.

Please could you let me know what setting was changed? I'd like to pass this info onto the supplier of the equipment that was crashing to see if they can improve resilience (my other devices either maintained conenction or reconnected after whatever glitch was occuring).

Thanks
Mike
Community Team

Hi Mike,


Glad to hear it's been stable. Not sure what was changed, I'll try to find out 

 

Chris

Mkhan16
Participant

Hello, I was just wondering if you could help me on the same situation with my WiFi hub not staying on channel 8. I recently felt quite a slow connection and I thought about wireless channel so I went into the settings and put it to 8 and see if it would make a difference but the same stuff occurred? It was automatically set to channel 1 I’ve been switching quite a few times now it’s quite frustrating @KeithFrench 

Mkhan
Community Team

Hi @Mkhan16

 

If you start your own thread (new message), wed love to help.

 

Weve found that posting in someone elses conversation makes it harder to follow when looking for an answer.

 

Its easier and quicker if we can chat with you in a single thread, if you start your own thread, that will keep our community organised and help others with a similar problem.

 

Check your home phone number or account number are also added to your Community Profile as that will really help us to find your details quicker.

 

Thanks

Karl