cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Connection dropping frequently

Reply
6 REPLIES 6
CraigMcK27
Team Player

Since installing the WiFi hub, and in particular over the last few days, my connection is much less stable. My HG635 would stay up for weeks on end. The hub seems to be falling over very frequently.

 

Annoyingly it does not log connections, so I can't tell how often, but I know it must have been 3 or 4 times yesterday.

 

Do I just swap back to the HG635?

Divsec
Community Star

Hi @CraigMcK27 , welcome to the community your post has been flagged for assistance. It might be your hub is defective, but if I had a working HG 635 I would use it!

I don't work here and all my opinions are my own.
OCE_Michelle
Community Team - TT Staff

Hi Craig,

 

I'm sorry to hear this. I've run a test on the line which has detected a potential fault. Just to confirm, are you experiencing any issues with the voice service such as noise on the line or no dial tone?

 

Thanks

 

CraigMcK27
Team Player

Hi

Thanks for getting back to me.

We don't use the landline. But I've just checked and we have a dial tone now and no noticeable noise

OCE_Chris
Community Team - TT Staff

Hi Craig,

 

Could you swap back to the HG635 and check if you are still experiencing the problem. If you are then we'll log it over to Openreach for further investigation 


Chris

CraigMcK27
Team Player

Hi

That's the HG635 back on. I'll keep an eye on it

OCE_Chris
Community Team - TT Staff

OK thanks, please let us know how you get on


Chris