cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Faster Fibre Speed Boost

Reply
37 REPLIES 37
PetWolf
Team Player

Hi,

 

I had the speed boost applied to my line 2 days ago and the sync speed data rate seems lower than I expected.

 

My D-Link Router has the following information


Line State:up
Modulation:ITU G.993.2(VDSL2)
Annex Mode:ANNEX_B
DSL (Sync) Uptime:2d:7h:32m:54s
 

 

UpLink / DownLink

SNR Margin:

6.1 dB / 6.1 dB
Line Attenuation:2.2 dB / 12.3 dB
Output Power:5.6 dbm / 14.1 dbm
Data Rate:10278 kbps / 50071 kbps
ES:383 / 74
SES:0 / 5
UAS:67 / 67
FEC:852 / 1627931
CRC:393 / 568

 

It's been the same since the upgrade was applied.

I had turned the router off for 45 mins last time it restarted 2 days ago but this made no difference.

I don't have a phone to plug in for the quiet test on the line.

 

Are these figures within parameters?

 

Can a test be done from outside?

 

Thanks

Community Team

Hi PetWolf,

 

I've run a test on the line which hasn't detected a fault. Just to confirm, what speeds were you advised prior to adding the boost?

 

Thanks

 

PetWolf
Team Player

Hi,

 

My info from web dashboard says

Download speed range: 
51.1Mb - 71Mb

Upload speed range: 
19.5Mb - 13.5Mb

 

I don't get anywhere near that on upload speed

Community Team

Hi PetWolf,

 

Ok, does your master socket have a test socket? If it does then would it be possible to connect the router at the test socket for at least 48hrs to see if DLM increases the sync speed any further?

 

Thanks

 

PetWolf
Team Player

 

I dont think it does.

Has 2 sockets on front 2 symbols an antennae and a phone.
Front unclips but no socket.
Say Openreach MK 4
 
Just had support look at it. After getting me to restart the router which made no difference, they asked if id restarted router a lot then said to wait a few days as it's still provisioning and get vack in touch if there's still an issue.
 
I'm not happy that they didn't address the issue
Community Team

Hi PetWolf

 

Would it be possible to post a photo of your master socket?

 

Thanks

 

Debbie

PetWolf
Team Player

I'll try get a photo of it.

 

Since my last message it looks like my line dropped again at 3:05am on 12th Feb. From the router log.

 

My Link Rate is now lower

PetWolf
Team Player
Sorry paste didn't work it posted instead.
Link Rate: 8824/42692 kbps
Which is lower than my guaranteed speed
Community Team

Hi PetWolf

 

This master socket should have a test socket underneath the face plate, would it be possible to check this again?

 

Thanks

 

Debbie

PetWolf
Team Player

Today

Link Rate: 8155/48337 Kbps


Fom my chat transcrpt when I ordered boost

 

Quote

"Speeds will be Lowest 46.7MB, Average 52.3MB and Max at 72.7MB"

 

Having trouble adding jpg file of socket. says invalid file type

Community Team

Hi PetWolf,

 

Can you take a look at the following help article - Your guide to master sockets

 

Thanks

Chris

PetWolf
Team Player

20190214_115357.jpg20190211_100332.jpg

PetWolf
Team Player
It rotated them somehow lol
PetWolf
Team Player

@OCE_Chris wrote:

Hi PetWolf,

 

Can you take a look at the following help article - Sockets and adapters

 

Thanks

Chris


Yeah already looked at the help file, mine isn't there.

 

See photos I just posted

 

 

Community Team

The test socket is the socket in the middle that the face plate connects too


Chris

PetWolf
Team Player
Hi Chris,

It's the one bottom right in the top picture.
Doesn't seem to have a test socket although the front just unclips
Community Team

Hi PetWolf,

 

Don't know if you've seen my previous post but the test socket is the socket in the middle that the face plate connects too

 

Chris

PetWolf
Team Player
yeah I missed it somehow

I took the front off again and plugged router into the socket using a filter

It now says link rate 8250/47133 Kbps
Community Team

Hi PetWolf,

 

Could you leave the router connected to the test socket over the weekend to give DLM a chance to respond to any improvement in stability/error count. If you could bump the thread on Monday we check your connection stats for the weekend


Chris

PetWolf
Team Player
OK.
connection seems to be resetting every night tho.

Maybe my router is faulty?
I think this because the router log is cleared also.
Like its been restarted rather than just the connection dropping as this would be reflected in the logs

Will leave on test socket as you suggest

Its currently show connection uptime: 1 day 16 hrs