cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Sagecom Wifi Hub

Reply
1 REPLY 1
Whizz Kid

Hi, my sagecom wifi hub arrived today and I've run into a problem when setting it up. It starts up fine and connects to the fibre (I have the ultrafast fttp trial), the wifi works, my youview box which is connected via an internal ethernet cable and a switch works, but my pc on the third floor connected via the same internal ethernet cabling and a seperate switch will not connect. The network status of the pc says "Unidentified Network No Internet". The troubleshooter returns an error of "Ethernet has an invalid IP configuration" and is unable to fix the issue. Ipconfig /all shows that no default gateway has been assigned.

 

I have restarted the pc, restarted the router, restarted the switch, tried a different ethernet cable, re-installed the ethernet adapter, but nothing seems to work. When I switch back to my old HG533 router, it connects automatically and works fine.

 

Any help or insight would be greatly appreciated. Thanks

Enlightened One

I could be barking up the wrong tree here!

 

I take it you mean you've tried different ethernet cables from the third-floor switch to the PC, but have you tried to connect the feed from the switch to a different port on the Sagecom? Just to rule out an issue with that particular port.

 

ipconfig/all returns that no default gateway is specified. If the PC had a fixed static IP, that would show a default gateway. Does it give an IP address like 169.XXX.XXX.XXX? I'm not sure if newer Windows builds do that now, but that used to be an indicator of no actual network connection.

 

One main difference (I think!) with the Sagecom and the HG533 is that the former has Gigabit (1000Mb) ethernet, the latter only has 100Mb. To get Gigabit, all 4 pairs (i.e all 8 wires) of the ethernet cable are used. 100Mb ethernet only needs 2 pairs (i.e. 4 wires). I'm wondering if the internal cable from the Sagecom to the third floor switch is damaged or mis-wired in some way; the 100Mb using only 4 wires may be able to 'tolerate' the issue (maybe because the issue lies in one or more of the wires NOT used by 100Mb).

 

One reasonably quick method you could try is putting a 4-wire-only ethernet cable (they were reasonably easy to get hold of some 10 or so years back, but maybe not so easy these days; you may need to make one :-O) between the feed from the Sagecom (via an RJ45 female-female gender changer) and the switch. You could also try putting the 4-wire-only between the Sagecom and the feed to the switch.