FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Disable UPnP

JibberJabber
First Timer
Message 9 of 9

Hi,

 

I am trying to fix my "NAT Type" for Xbox Live and all the support pages and forums say I need to disable UPnP on my router, restart the router and then re-enable UPnP.

 

I thought UPnP was a standard setting on all routers but for some reason it appears it is hidden on my Talk Talk Hub (simplification gone crazy).

 

I have found some other forum threads where the TalkTalk support people have disabled this from their end.

 

Please can I ask that someone disables this for me on my router? I have updated all the profile pages so you can find my account.

 

I will need it re-enabled once I have restarted the router. 

 

Let me know if you need anything else from me. 

 

Many Thanks. 

 

J.

0 Likes
8 REPLIES 8

Message 1 of 9

Thanks Karl,

 

I am a little confused as Debbie said "We are unable to disable UPnP" but thank you. 

 

I had to have it disabled, restart the router and then re-enable it again to try and fix my problem. 

 

Are you able to re-enable it now please?

 

Also, are you able to say when the Firmware will be deployed to my router? If this does not work I will have to set some port rules and it would be good not to have to ask support to keep turning the setting off and on again.

 

Many thanks,

 

J.

0 Likes

Message 2 of 9

Hi J

 

UPnP is off for your router now. The new firmware when updated will give you more control over this.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 3 of 9

Hi Debbie, Is there any news when this will happen? 

 

Nothing has changed on the router and I still cannot change the UPnP settings.

 

Thanks.

 

J.

0 Likes

Message 4 of 9

Hi JibberJabber

 

Our Products Team are currently rolling out the new firmware.

 

Please keep your router powered up, the FW update usually happens overnight.

 

Thanks

KeithFrench
Community Star
Message 5 of 9

You will first need to ask TalkTalk in your reply to upgrade it to firmware version 130. Only then will you be able to disable it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

JibberJabber
First Timer
Message 6 of 9

Thank you Keith,

 

I have a FAST 5364-3.TB and the Firmware version is SG4K10002816t.

 

I have been through every option and cannot see it so if you have any guidance it would be much appreciated. 

 

Thanks,

 

J.

 

 

0 Likes

KeithFrench
Community Star
Message 7 of 9

Which hub do you have, there are two of them & critically what firmware version is it running?

 

On one of these you can disable UPnP yourself & the other requires you to be on the latest firmware before you can disable it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Debbie-TalkTalk
Support Team
Message 8 of 9

Hi JibberJabber

 

We are unable to disable UPnP.

 

Thanks

 

Debbie

0 Likes