FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

My broadband is down and router is flashing orange

AS1231
Popular Poster
Message 16 of 16

My broadband is down and router is flashing orange.

 

It is a talktalk WiFi hub. Sagemcom.

 

I have tried pushing the reset pin. And also a power off and on again.

 

The live chat is not available until 9am tomorrow. And I start work from home at 7am

 

Can anyone help?

 

 

0 Likes
15 REPLIES 15

Message 1 of 16

Hi AS1231

 

I have replied to your Private Message 🙂

 

Thanks

 

Debbie

0 Likes

AS1231
Popular Poster
Message 2 of 16

Hi Debbie, router received - thanks.

I have sent you a private message.

Message 3 of 16

Hi AS1231

 

I've ordered you a different make and model of router (this one doesn't have the same DNS issue) I'm using this router too and I've had no issues.

 

Please let us know how you get on.

 

Thanks

 

Debbie

AS1231
Popular Poster
Message 4 of 16

Hi Debbie,

Thanks, I will look out for the delivery.

 

Will this new router have the new firmware that Skynet_TX mentions which fixes the known DNS problem?

 

Regards,

0 Likes

Message 5 of 16

Hi AS1231

 

Sorry for the delay.

 

I've ordered you a replacement router for testing, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

AS1231
Popular Poster
Message 6 of 16

Yes, the version is SG4K10002816t.

 

This has been happening for quite a while. I have had to reset the router each time. If it is known problem I wonder why were we not informed?

 

With this happening regularly, and the problem I had today I really would like a new router. Working from home, as many of us do now, means having a 'dodgy' router is not very good.

0 Likes

Skynet_TX
Community Star
Message 7 of 16

If you browse to http://192.168.1.1/ what 'version' does it show near the bottom of the login screen, if it shows SG4K10002816t then the DNS issue is a known issue with this version of firmware, there is a new version of firmware being rolled out at the moment that should resolve the DNS problems.

0 Likes

AS1231
Popular Poster
Message 8 of 16

Also, I have previously over the last few weeks lost internet access (DNS problem) which required me to reset the router.

 

I think the router is definitely faulty.

0 Likes

AS1231
Popular Poster
Message 9 of 16

I tried several more power downs and resets. Still no good.

 

So I powered down, removed power cable and then left it off for a long time (more than 20 mins). After this it powered up and worked!

 

This sounds like an intermittent router problem to me. Can I please request a new router is provided?

 

 

0 Likes

AS1231
Popular Poster
Message 10 of 16

Yes, it reads back the correct phone number.

AS1231
Popular Poster
Message 11 of 16

Ok, thanks

0 Likes

Skynet_TX
Community Star
Message 12 of 16

One additional thing to check, try calling 17070 from your landline and just double check it does read back your correct phone number.

Skynet_TX
Community Star
Message 13 of 16

Yep, the staff here on the community will pick this post up as soon as they can, but there is often a bit of a backlog from over the weekend, so you may get faster support from the live chat or calling customer services on 0345 172 0088 after 9am tomorrow.

0 Likes

AS1231
Popular Poster
Message 14 of 16

Hi, I tried the service test and it says there is a problem, but no one can help til 9am tomorrow.

 

Unfortunately I have an old non LTE socket.

 

My phone line works ok and is not particularly noisy.

 

I have tried a router reset. And also a router power off and on.

 

Thanks for the suggestions.

 

I guess I might have to wait til I can get Thru to talktalk tomorrow

0 Likes

Skynet_TX
Community Star
Message 15 of 16

Hi @AS1231,

 

It would be worth going to the Service Centre to run a connection test on your line, this will indicate if there is currently a fault affecting your service. You can also access this from the ‘My Account’ site.

 

Also, if you have a landline phone can you check to see if that is working normally (i.e. you have a clear dial tone and no noise on the line).

 

If your master phone socket has a test socket then you could also try the router in there, that would then eliminate any of the phone wiring in your home as being a possible cause of the problem.

 

The TalkTalk staff on this community will be able to help, they will hopefully be able to respond to this post tomorrow.