FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Not getting guaranteed speed since upgrade

ShropshireBloke
Participant
Message 21 of 21

I'm on Faster Fibre and I'm paying for the extra Fibre Speed Boost but not getting the benefit. The upgrade was in June I think and I've been checking the speed occasionally since then. As shown below the guaranteed speed is 58Mb but I'm getting 45Mb to the router and I don't remember it ever being any faster than 45Mb. The connection occasionally drops as well, which it didn't used to do.

Can I get the service downgraded to remove the Speed Boost at no financial penalty (I think it was a special offer with a reduced rate for a fixed term.) Prior to the upgrade, I think I was getting 38Mb-40Mb reliably with no drop outs that I remember so I'd rather not pay extra for a flacky service with minimal speed benefits.

Screenshot 2021-01-03 210457.jpg

0 Likes
20 REPLIES 20

Message 1 of 21

Can we get an engineer to look at this now. The sync speed has not improved. If there's no fix for this then please downgrade the service to Fibre 35 at £22/month (existing contract just ended).

Thanks.

0 Likes

Message 2 of 21

Hi ShropshireBloke,

 

Your sync speed is below the guaranteed minimum. At this stage we would usually arrange an engineer visit to investigate but unfortunately due the the current Covid situation we are unable to arrange engineer visits for speed issues. When the situation changes we'll be able to arrange an engineer visit, apologies for any inconvenience 


Chris

0 Likes

Message 3 of 21

Thanks, just done as instructed.

0 Likes

Message 4 of 21

Hi ShropshireBloke

 

I'm just sending you a Private Message to confirm some details so we can check the predicted speed range for your line.

 

Thanks

 

Debbie

0 Likes

Message 5 of 21

Yes, it's still plugged into the test socket now and has been since last Thursday.

0 Likes

Message 6 of 21

Hi ShropshireBloke,

 

I've re-checked the connection stats now and the sync speed hasn't increased any further. Just to confirm, is the router still connected to the test socket at the moment?

 

Thanks

 

0 Likes

Message 7 of 21

Has plugging into the test socket changed anything? The speed to the router has improved a bit to 47Mb according to the Talktalk speedtest or 48.65Mb according to the router dashboard. Does this tell us anything?

0 Likes

Michelle-TalkTalk
Support Team
Message 8 of 21

Hi ShropshireBloke,

 

I'm sorry for the delay and thanks for the update.

 

Thanks

 

Message 9 of 21

Turns out this was affecting my neighbours as well and it's been back on since around 4pm.

Message 10 of 21

Thanks for the guidance @Gliwmaeden2

Message 11 of 21

They always say that sort of timescale, @ShropshireBloke.

 

If you are not up and running after that you should qualify for automatic compensation  - take a careful look at how this is explained here:

 

https://community.talktalk.co.uk/t5/Articles/About-your-auto-compensation-credit/ta-p/2326583

 

Ideally you won't need to wait that long, but, as ever there will be a queue of people for whom this is urgent that Openreach have to work through. 

 

Openreach reach is currently prioritising sorting total loss of service issues. 

 

 

Gliwmaeden2, a fellow customer.

Message 12 of 21

Text message back from Talktalk saying problem between home and the exchange so Openreach engineer booked - 2-3 working days to fix. I am currently working from home so this is not acceptable, this has to relate to something that has been changed due to the previous conversation above. Otherwise it would be an amazing coincidence.

So, can't someone just reset whatever has been changed to get this back to where they were?

Message 13 of 21

Good idea, phoned the number and the nice robot is running some tests now...

0 Likes

Message 14 of 21

Try to reach 03451 720046 or Chat:

 

https://community.talktalk.co.uk/t5/Articles/Our-update-on-Coronavirus/ta-p/2468300

 

Staff are not back on here before Monday, @ShropshireBloke.

Gliwmaeden2, a fellow customer.

Message 15 of 21

We have no internet this morning - the router says it's connected and the blue light is showing but connecting via wifi or ethernet gives no internet.

 

Please fix this urgently. (I'm only connected now by tethering to my phone.)

0 Likes

Message 16 of 21

Hi Paul

 

Thank you. We will check the connection stats again after 48hrs to see if DLM has made any changes to the speed/profile in this set up.

 

Debbie

0 Likes

Message 17 of 21

Yes, I found one and fitted it about 8.30am this morning.

Message 18 of 21

Hi Paul

 

How are you getting on, did you manage to find a microfilter?

 

Thanks

 

Debbie

0 Likes

Message 19 of 21

Hi Michelle,

 

I'll have to find a microfilter to plug into the test socket - I have loads of them somewhere and I think I know where they are, so I'll do that tomorrow.

 

Thanks,

 

Paul

Michelle-TalkTalk
Support Team
Message 20 of 21

Hi ShropshireBloke,

 

Apologies for the delay. I've run a test on the line now which hasn't detected a fault. Does your master socket have a test socket? If it does then would it be possible to connect the microfilter and router at the test socket for at least 48hrs to see if DLM starts to make any changes to the speed?

 

Thanks