FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Service Activated but No internet

Amaya
First Timer
Message 18 of 18

Hi there,

I'm a new customer and my service was activated yesterday (7th September) around 1pm or so, but I have been unable to connect to the internet at all since this time. The router flashes orange constantly. I have followed all the trouble shooting on the website but this has made no difference. I have also tried to access the live chat but this doesn't work on any browser or operating system (tried on Mac, Windows, Android, with Chrome, Firefox and Edge) I'm also unable to find any phone number to contact with regards to my issue. 

Thanks

0 Likes
17 REPLIES 17

Message 1 of 18

Hi Amaya,

 

Line test is now failing so I've logged this to Openreach as a non-appointed task. Openreach will investigate over the next 72 hours, they may contact you directly if they need to access your home. If you don't hear anything before Friday please bump the thread and we'll check for updates


Chris

 

 

0 Likes

Message 2 of 18

I replied to both PM's now

0 Likes

Message 3 of 18

Hi Amaya,

 

I've sent you a PM

Chris

0 Likes

Message 4 of 18

OK thanks. 

 

The next step will be to arrange an engineer visit to investigate further, to do this can you confirm:


  • That you accept potential Engineers charges

  • Provide availability, either AM (8am to 1pm) or PM (1pm to 6pm) between Monday to Friday.

I've also sent you a PM to confirm some other details


Thanks

Chris

0 Likes

Message 5 of 18

Hi, 

 

We don't have a telephone, so can't check this, sorry.

 

 

0 Likes

Message 6 of 18

Hi Amaya,

 

Thank for trying that. Could you just let me know if you telephone service is working, is there a dial tone?

Chris

0 Likes

Message 7 of 18

Hi Chris,

The new router just arrived. We have plugged it in and this hasn't worked either. We have tried both the normal and test socket and restarting the router multiple times.
We should have got our connection on the 9th but we are still disconnected, struggling to work from home and have already been sent the first bill. 
We are obviously very disappointed with talk talk's service.

Just to summarise:
- We DID have internet just before receiving the talk talk notification of going live, since the router was plugged in beforehand as per your instructions. Therefore we suspect there is nothing wrong with the old, or the new router, but rather, that this is some issue on your side. Our connection stopped instantly after we received the "you are live" text message.

 

- I have had internet before here, previous services were offered by Post office and virgin. All worked fine.

- We have tried resetting, test sockets and alternative sockets.

We would appreciate it if you could offer us a solution asap.

Many thanks.

 

0 Likes

Message 8 of 18

Hi Amaya,

 

I've ordered the router, it should be with you within a couple of days but please allow up to 5 working days for delivery. Please let us know if the router resolves the issue, if not then the next step will be to arrange an engineer visit


Chris

0 Likes

Message 9 of 18

Hi, I don't think it's a problem with the router as it was working before the service was activated. If you need to send another router as part of the test process then, yes, please send one. I'm eager to have my internet working as I need it for my work. Thanks.

0 Likes

Message 10 of 18

Hi Amaya,

 

That router doesn't appear to be fibre compatible, would you like me to send another router to test with?


Chris

0 Likes

Message 11 of 18

Hi the other router is a Zyxel amg1302-t11c.

0 Likes

Message 12 of 18

Hi Amaya,

 

Could I just ask what the make and model number is of the second router that you've tested with?

Chris

Amaya
First Timer
Message 13 of 18

I have another router which I just connected and it also doesn't find an internet connection. Just before we got the email saying that our connection was activated we had our TalkTalk router plugged in and it was working, it was from the time we got the email to tell us our connection was live that we've had no connection. 

0 Likes

Message 14 of 18

Hi Amaya

 

Apologies for this.

 

Do you have another router that you can test with? If you don't then please let me know and I can send a router for testing.

 

Thanks

 

Debbie

0 Likes

Message 15 of 18

Hi there I have done the factory reset now but the orange light is still flashing and there is no internet connection. 

0 Likes

Debbie-TalkTalk
Support Team
Message 16 of 18

Hi Amaya

 

I'm really sorry to hear this.

 

I've completed a line test which hasn't detected any faults.

 

I have also completed a radius re sync, please can you factory reset the router using the pin hole reset for ten seconds and the post back on this thread to let us know once the router has been switched back on?

 

Thanks

 

Debbie

0 Likes

ferguson
Community Star
Message 17 of 18

You need to disable pop up blockers for Live chat to work. Or you can call 0345 172 0046.

 

This has been flagged to the support team here for you, but it is not a real-time service. 

0 Likes