email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Setting up TalkTalk email on an Android device

Peter C
First Timer
Message 8 of 8

trying to add tiscali mail account on android phone. incoming settings successful but outgoing settings not accepted: message " Couldn’t open connection to server”

0 Likes
7 REPLIES 7

Message 1 of 8

Pleased to help. 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 2 of 8

emoticon.clapping.title  Tried again using Gmail and it accepted both incoming and outgoing settings.

Thanks for your time and trouble.

Peter

Message 3 of 8

...the outgoing server line needs to be:

 

smtp.tiscali.co.uk

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 4 of 8

I rebooted and tried the gmail route . . incoming settings accepted, outgoing as before.

Screenshot_2018-10-06-13-11-26.pngScreenshot_2018-10-06-13-16-44.png

0 Likes

Message 5 of 8

...A couple of follow-up questions.

 

  1. Are you using the native email app on the 'phone? 
    If so add the tiscali email to the gMail app.  I am aware that the Samsung app wasn't good at setting up secure email connections.
    The gMail app does seem to set up first time. Try that just to test you can get email working.
  2. Are you setting up whilst connected to the TalkTalk network or another network.
    It may be worth the time to delete the account, reboot the 'phone and set up again.

If the gMail app doesn't work for you then do some screenshots, obsuring email address / password, just so I can see the settings to try and spot what's wrong.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 6 of 8

Have followed all this. As previously stated the incoming settings were accepted but not the outgoing server settings?

0 Likes

Gondola
Community Star
Message 7 of 8

Hi Peter

 

The Tiscali email settings you need are:

 

Account Type  IMAP
Username username@tiscali.co.uk
Password Yes
Incoming Server imap.tiscali.co.uk
Incoming Port 993
Security Type SSL/TLS
Require sign-in Yes
Username

username@tiscali.co.uk

Password

Yes

Outgoing SMTP server

smtp.tiscali.co.uk

Outgoing Port 587
Security Type SSL/TLS
Outgoing Authentication Yes

 

Authentication is always by plain Password.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes