cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Returning Customer : Not reaching minimum guaranteed speed

Reply
10 REPLIES 10
Chat Champion

Hi.

 

I am a returning customer to TalkTalk. I have a new Fast 5364 device. I have disconnected everything in my home network and used both a known working good decent laptop using brand new Ethernet cable and using my new ipad with WiFi next to the hub, I can only achieve max 35Mb/s this evening. Have even turned off WiFi and tried the Ethernet cable option only and still max 35Mb/s. 

 

I've paid for the fibre boast so I'm expecting to achieve similar speed on a test laptop to what the Fast 5364 is showing is the sync speed etc... 

 

Here is the output from the Fast 5364 for information. 

 

Thanks

xDSL

StatusConnection TimeLink StatusStandardLine EncodingLink encapsulation
UP
02h18m23s
UP
VDSL2 (G_993_2_ANNEX_ B)
DMT
ATM (G_992_3_ANNEX_ K_ATM)
 Actual Rate [Kbps]Maximum Rate [Kbps]Noise Margin [dB]Attenuation [dB]Power [dBm]
DownstreamUpstream
5770219999
6619519999
0.006.00
17.200.00
12.606.90

 

Community Team - TT Staff

Hi robcuk1

 

I've completed a line test which hasn't detected any faults and your line is in sync at 57.9mb.

 

Please can you power down your router for a full 30 minutes and then run a speed test following this?

 

Thanks

 

Debbie

 

Chat Champion

Ok. Had a chance to try that. Still the same. 

 

Next steps?

Community Team - TT Staff

Hi

 

I'm showing the correct sync rate at the router.  I've updated the router firmware, can you now reboot everything and retest.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Chat Champion

Thanks. Done. Router rebooted. Retested. Results between 28-35Mb/s now, no difference. Wired (decent laptop!) and Wireless (new iPad next to router). 

Chat Champion

Could this be some kind of profile problem. I was a previous customer of TalkTalk a few years back and paid for the lower speed. 

 

I can see the router shows 79Mb/s downstream yet no device I connect, wired or wireless. I have tried multiple will go over about 35Mb/s. 

Community Team - TT Staff

Hi

 

I can see a netgear device connected, do you have a second router connected and is the laptop via this or is this direct to the Sagemcom router.

 

Connecting to the router remotely I'm showing the throughput at the router at 73mb.

 

Karl.

 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Chat Champion

Yes, there is a Netgear Wireless Router connected to provide "Disney Circle" functionality to my household. DHCP and WiFi are disabled on the Sagemcom device. 

 

I tested the performance of the Sagemcom when the connection went live with a wired cable and with the Netgear Wireless router disconnected. Still only achieved 35Mb/s. 

 

I will try that test again a bit later today and I will use 2 separate different type wired laptops. I'm using the connection via the Netgear device at the moment and cannot disconnect. 

 

If that doesn't work, I will have to conclude the problem is the Sagemcom device switch itself?

 

Thanks

 

 

Community Team - TT Staff

Hi

 

Ok, testing wired direct to the sagemcom will help. 

 

With this new firmware on the router we are able to measure the bandwidth directly at the router itself and it is showing at the correct level.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Chat Champion

Ok. It's working now. I tested the Sagemcom wired and it produced 70Mb/s etc...  This is odd because I did the same testing in the first few days after getting TalkTalk and it only reached 35Mb/s. Perhaps the line needed time to ramp-up?  Not sure. I did allow a few days and checked again. 

 

Anyhow, I looked at the Netgear device tonight as that was still only reaching 35Mb/s and saw a setting around QOS was on. I don't need QOS so I turned off the Dynamic QOS setting and rebooted. It's now working via my Netgear WiFi router at 70Mb/s which is much more acceptable. Clearly the QOS feature on the Netgear is a bit naff as it did not automatically adapt to the new line capability. 

 

For reference, router is a Nighthawk X6 R8000  

 

Thanks for your help    

Community Team - TT Staff

Hi robcuk1,

 

Thanks for the update and please let us know if you need any assistance.

 

Thanks