cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Some devices have no internet access

Reply
7 REPLIES 7
aarontiger
First Timer

Hi,

 

I have 2 laptops that are connected via ethernet that will not connect to internet, this is a recent issue. All other devices (Google homes, chromecasts, server and desktop pc's all work fine.

 

I have factory reset the router and tried the laptops without anything else connected without any luck. The laptops work at other locations so it's not a end device issue. My router is the new wifihub

Divsec
Community Star

Hi Aaron, welcome to the community your post has been flagged for assistance and you should hear soon, don't forget this is a holiday weekend so there may be some extra delay. Please check your community profile and add your landline phone number if necessary it is used to identify your account.

I suspect a firmware update will solve your issue but only the OCE team can implement this.

Regards Divsec, I don't work here, know little, and have too many opinions.
Community Team

Hi Aaron

 

I've updated the router firmer, please retest.

 

Can you also check the ethernet cable and another port on the router.

 

Thanks

 

Karl. 

aarontiger
First Timer

Hi,

 

Unfortunately this hasn't worked I get the following message on internet explorer.

 

"There was a temporary DBS error. Error Code: INET_E_RESOURCE_NOT_FOUND" this appears when trying to connect to any website.

 

Thanks

Divsec
Community Star

Hi Aaron, nearly there. Two things to try, first reboot your router, then try Chrome rather than explorer

Let's know how it goes please

Regards Divsec, I don't work here, know little, and have too many opinions.
aarontiger
First Timer
All is now working, thank you 🙂
Divsec
Community Star

Great news, now go enjoy this fabulous weather😁

Regards Divsec, I don't work here, know little, and have too many opinions.
Community Team