Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Windown 10 Pro PC won't connect to Wi-Fi on power up

galvinpaul1718
First Timer
Message 4 of 4

Tried lots of things but it has been suggested by the manufacturer support that it might be a router issue ..... Never had an issue on my old PC on win7 and 2.4G.

Both mine ( Lenovo) and the wife's PC ( Acer) which are new and on win 10 have the same problem.

After bootup, the PC hasn't auto connected to the 5G service.We have to manually connect, even though auto connect is ticked.

A re-boot will auto connect.

A shut down and restart will auto connect.

Leave the PC off for a while and it won't connect after boot.

Is there anything I can check ?

0 Likes
3 REPLIES 3

KeithFrench
Community Star
Message 1 of 4

If so, that proves it to be a WiFi interference problem.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

KeithFrench
Community Star
Message 2 of 4

This is quite common, the first thing to do is to delete the connection & reconnect to it. Make sure that the WiFi adapter drivers in each PC are up to date. If this is on the 2.4GHz band, it could be down to Wi-Fi interference.

 

Slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi.

Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

If you would like me to help you, please can you specify the make/model of TalkTalk router that you are using?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Karl-TalkTalk
Support Team
Message 3 of 4

Hi

 

This is a strange issue, not seen this before. If  they will connect manually then there should be nothing wrong with the router. If there was, then they would not be able to connect at all. 

 

As a test, you can try changing the SSID (wifi name) for the 2.4Ghz wifi channel.  Log into the router and change this and see if this has any effect.  You can always change it back later.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes